INFOSTART EVENT 2018 EDUCATION

Второй тур голосования за доклады.
Окончание 5 сентября.

Шамсутдинов Артем | Руководитель проектов автоматизации | ООО «ОйлГИС»

«Советы бывалого: практика внедрения 1С:ERP в машиностроении.»

1) Предпосылки внедрения. Почему не 1С:УПП 2) Выбор партнера (франчайзи), а так ли он необходим? 3) Работа только на типовом функционале. Какого это? 4) Внедрение складского учета и интеграция с торговым оборудованием 5) Диспетчеризация производства. Разработка АРМов, подключение POS-терминалов. Что? Где? Когда? 6) Как учитывать инструментальное оснащение в производстве? 7) Как узнать все потребности в материалах по всем заказам и планируемым заявкам в один клик? 8) Автоматизация простого документооборота и системы оповещений (SMS, E-Mail) в 1С:ERP через расширение конфигурации.

1. tolyan_ekb 140 24.08.16 07:38 Сейчас в теме

Сканирование с мобильного устройства

Добрый день.
Поделитесь опытом сканирования штрихкодов с мобильного устройства. Читал, что это не удобно или совсем не работает.
Ответы
Сортировка: Древо
3. bubus 25.08.16 07:00 Сейчас в теме
(1) tolyan_ekb, И работает и вполне удобно. Вопрос в аппарате. Нужен смартфон с автофокусом нормальным. У меня всего 4 мегапикселя, но читает на ура
4. tolyan_ekb 140 25.08.16 07:19 Сейчас в теме
(3) bubus, какое ПО используется для распознавания и что дальше с обработанным ШК происходит?
7. bubus 25.08.16 13:01 Сейчас в теме
(4) tolyan_ekb, да я примерчиками пробовал. Не чего не происходит, но по ШК можно искать номенклатуру

&НаКлиенте
Процедура Команда1(Команда)
    а = 0;
    #Если МобильноеПриложениеКлиент ТОГДА 
    НовВз=Новый ЗапускПриложенияМобильногоУстройства();
    НовВз.Действие="com.google.zxing.client.android.SCAN";
    Сообщить(НовВз.Запустить(Истина));
    Для Каждого Стр Из НовВз.ДополнительныеДанные Цикл
    Сообщить(Стр.Ключ+" - "+Стр.Значение);
    КонецЦикла;
  #КонецЕсли    

КонецПроцедуры 
Показать

Я перепробовал три смартфона и только один оказался подходящим для чтения ШК
8. tolyan_ekb 140 25.08.16 14:17 Сейчас в теме
(7) bubus, если нетрудно напишите какие модели проверялись и какой размер штрихкода был.
11. bubus 25.08.16 19:25 Сейчас в теме
(8) tolyan_ekb, смартфон BRAVIS SPARK. размер ШК не знаю даже близко. Просто бегал по дому и сканировал все от шампуня до фломастеров. По началу немного не удобно, но через пол часика сканировалось все довольно быстро. просто надо запомнить оптимальный угол для сканирования. Причем отлично сканировал при вспцышке ключеной и без. Правда при вспышке иногда отсвечивает.
2. DitriX 2764 24.08.16 18:58 Сейчас в теме
ты сам ответил на свой вопрос :)
dj_serega; +1 Ответить
5. tolyan_ekb 140 25.08.16 07:19 Сейчас в теме
(2) DitriX, так это не работает или неудобно? ))
6. shamal358 25.08.16 07:50 Сейчас в теме
Очень много зависит от камеры по моему опыту. Если плохой автофокус, то телефон надо откладывать сразу.
А так в принципе работает.
9. tolyan_ekb 140 25.08.16 14:19 Сейчас в теме
Если у кого-то был или есть опыт сканирования, то указывайте модель устройства и примерные размеры штрихкодов, которые сканировались. Интересует конечно успешный или нет опыт использования конфигураций 1С с подобным функционалом, если они есть конечно )
10. shamal358 25.08.16 14:54 Сейчас в теме
(9) tolyan_ekb, Скачай моб. приложение 1С УНФ и на нем можешь проверять девайс, который планируешь использовать.
Iphone 4S читает спокойно. lenovo A сколько то, точно не помню, тоже читало спокойно штрихкоды размером 80*40.
Оставьте свое сообщение
Новые вопросы с вознаграждением
Автор темы объявил вознаграждение за найденный ответ, его получит тот, кто первый поможет автору.

Вакансии


Программист 1С
Москва
зарплата от 100 000 руб. до 200 000 руб.
Полный день

Преподаватель 1С
Санкт-Петербург
Полный день

Удаленный ИТ-журналист
Санкт-Петербург
По совместительству

Удаленный бизнес-аналитик 1С
Санкт-Петербург
Временный (на проект)