Обновить страницу открытого HTML (Поле HTML документа)

1. GeterX 1343 24.01.24 22:27 Сейчас в теме
Здравствуйте!
Есть простенькая обработка которая открывает страницу в интернете.
Страницу она благополучно открывает.
Но вот стоит задача обновить страницу по нажатию кнопки.
Казалось бы все просто, но обновление не происходит, если адрес страницы остается тот же.
Как реализовать обновление страницы?

Файл обработки во воложении.

&НаКлиенте
Процедура Команда1(Команда)
	Объект.HTML = Адрес;
КонецПроцедуры

&НаКлиенте
Процедура Назад(Команда)
	Элементы.HTML.Назад();	
КонецПроцедуры

&НаКлиенте
Процедура АдресОкончаниеВводаТекста(Элемент, Текст, ДанныеВыбора, ПараметрыПолученияДанных, СтандартнаяОбработка)
	Объект.HTML = Текст; Адрес = Текст; 
КонецПроцедуры

&НаКлиенте
Процедура HTMLДокументСформирован(Элемент)
	Адрес = Элемент.Документ.url;
КонецПроцедуры
Показать
Прикрепленные файлы:
ВебБраузер.epf
По теме из базы знаний
Найденные решения
2. laperuz 46 25.01.24 04:54 Сейчас в теме
Присвоить сначала пустой адрес, потом вернуть обратно, см. вложение
Прикрепленные файлы:
ВебБраузер.epf
Остальные ответы
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
2. laperuz 46 25.01.24 04:54 Сейчас в теме
Присвоить сначала пустой адрес, потом вернуть обратно, см. вложение
Прикрепленные файлы:
ВебБраузер.epf
3. GeterX 1343 25.01.24 11:31 Сейчас в теме
(2) Спасибо, за подсказку.
Оставьте свое сообщение

Для получения уведомлений об ответах подключите телеграм бот:
Инфостарт бот