1. jekill71 11.10.18 09:14 Сейчас в теме

Настройка выдачи займа сотрудникам ЗУП 3.1

Всем доброго времени суток. Форумчане, пришел к вам с просьбой о помощи, все настройки перешерстил. Все сделал как по книге где уже есть пункт "Заем по договору выдан полностью"... а у меня просто там пусто. Как его туда добавить? может кто сталкивался? и можно ли как то настроить чтобы выплата производилась не суммой, а процентом от зарплаты? Фотка с Итс, как должно быть... фото другое как у меня
Прикрепленные файлы:
Найденные решения
13. Bene_Valete 50 11.10.18 10:14 Сейчас в теме
(10) Почему-то это поле не отображается, если настроен обмен зуп3.1 - бух3.0, можете проверить, наверняка в той базе где все есть обмен не настроен
jekill71; mudrak; +2 Ответить
8. Bene_Valete 50 11.10.18 10:04 Сейчас в теме
(6)
&НаСервере
Процедура УстановитьВидимостьПолейВыдачиПогашенияЗайма() 
	
	ВыдачаЗаймаДокументомДоговораДоступна = ЗаймыСотрудникам.ДоступнаРегистрацияВыдачиЗаймаДокументомДоговорЗайма(Объект.Организация);
	
	Если Не ВыдачаЗаймаДокументомДоговораДоступна Тогда
		ОбщегоНазначенияКлиентСервер.УстановитьСвойствоЭлементаФормы(Элементы, "ВыдачаЗаймаДокументомДоговораСтраницы", "Видимость", Ложь);
	КонецЕсли;
	
	Если Не ПолучитьФункциональнуюОпцию("ИспользоватьВнешниеХозяйственныеОперацииЗарплатаКадры") Тогда
		ОбщегоНазначенияКлиентСервер.УстановитьСвойствоЭлементаФормы(Элементы, "ЗаемЧастичноПогашенГруппа", "Видимость", Ложь);
	КонецЕсли;
	
	ЗаймыСотрудникамКлиентСервер.УстановитьЭлементыВводаЧастичногоПогашенияЗайма(ЭтаФорма);
	
КонецПроцедуры
Показать
jekill71; +1 Ответить
Остальные ответы
Избранное Подписка Сортировка: Древо
7. user705522_constantin_h 10 11.10.18 09:59 Сейчас в теме
(1)Может быть итс писал про старую версию. Выдайте займ документом выдача займа.
2. mudrak 11.10.18 09:28 Сейчас в теме
Посмотрел у себя - галка тоже исчезла, видимо после обновлений.
3. jekill71 11.10.18 09:29 Сейчас в теме
(2)Да неее в другой базе все есть...также обновления туда накатывались. В обеих базах последнее обновление.
4. Bene_Valete 50 11.10.18 09:33 Сейчас в теме
поле отсутсвует уже при создании нового документа или открываете ранее созданный и проведенный?
5. jekill71 11.10.18 09:34 Сейчас в теме
(4)И так и так нет... не при новом, не при уже открытии.
6. jekill71 11.10.18 09:54 Сейчас в теме
(4)Есть варианты? ну для решения проблемы?
8. Bene_Valete 50 11.10.18 10:04 Сейчас в теме
(6)
&НаСервере
Процедура УстановитьВидимостьПолейВыдачиПогашенияЗайма() 
	
	ВыдачаЗаймаДокументомДоговораДоступна = ЗаймыСотрудникам.ДоступнаРегистрацияВыдачиЗаймаДокументомДоговорЗайма(Объект.Организация);
	
	Если Не ВыдачаЗаймаДокументомДоговораДоступна Тогда
		ОбщегоНазначенияКлиентСервер.УстановитьСвойствоЭлементаФормы(Элементы, "ВыдачаЗаймаДокументомДоговораСтраницы", "Видимость", Ложь);
	КонецЕсли;
	
	Если Не ПолучитьФункциональнуюОпцию("ИспользоватьВнешниеХозяйственныеОперацииЗарплатаКадры") Тогда
		ОбщегоНазначенияКлиентСервер.УстановитьСвойствоЭлементаФормы(Элементы, "ЗаемЧастичноПогашенГруппа", "Видимость", Ложь);
	КонецЕсли;
	
	ЗаймыСотрудникамКлиентСервер.УстановитьЭлементыВводаЧастичногоПогашенияЗайма(ЭтаФорма);
	
КонецПроцедуры
Показать
jekill71; +1 Ответить
10. jekill71 11.10.18 10:09 Сейчас в теме
(8)Да вот странно конфигурация на полной поддержке, не хотел ее убирать для этой базы, ну я гляну конфигурацию. Может какое то условие не работате с ее базой. Спасибо
13. Bene_Valete 50 11.10.18 10:14 Сейчас в теме
(10) Почему-то это поле не отображается, если настроен обмен зуп3.1 - бух3.0, можете проверить, наверняка в той базе где все есть обмен не настроен
jekill71; mudrak; +2 Ответить
14. jekill71 11.10.18 10:22 Сейчас в теме
(13)Да точно, спасибо большое) А вы не сталкивались с исчеслением процентов? Ну как настроить чтобы займ оплачивался не фиксированной суммой, а определенным процентом от зарплаты? И не находили ли вы формулу как высчитывается сумма процентов по займу?
15. Bene_Valete 50 11.10.18 10:25 Сейчас в теме
(14) нет, с таким не сталкивалась)
jekill71; +1 Ответить
11. jekill71 11.10.18 10:10 Сейчас в теме
(8)Пока отмечу как решение, но я еще гляну. Просто больше похоже на правду)
9. Bene_Valete 50 11.10.18 10:05 Сейчас в теме
(6) Если закомментировать данные строки, то поле отображается, только смысл такой проверки не совсем понятен
http://prntscr.com/l4q4b7
jekill71; +1 Ответить
12. jekill71 11.10.18 10:10 Сейчас в теме
Жду еще советов если что) может есть помощь без конфигурации...
Оставьте свое сообщение
Новые вопросы с вознаграждением
Автор темы объявил вознаграждение за найденный ответ, его получит тот, кто первый поможет автору.

Вакансии

Бизнес-аналитик 1С ERP
Пермь
зарплата от 80 000 руб.
Полный день

Программист 1С УТ 11
Омск
зарплата от 60 000 руб.
Полный день

Бизнес-аналитик 1С УТ 11
Омск
зарплата от 60 000 руб.
Полный день

Программист 1С
Воронеж
Полный день

Программист 1С
Воронеж
Полный день