Настройки пользователей

1. Юлия Шерстюк (julia-dev) 6 04.06.15 07:57 Сейчас в теме
Здравствуйте! ERP 2.0.10.145 платформа 8.3.6.1977
Два дня назад начались странности с базой ERP. Сначала у всех пользователей исчезли гиперссылки на документы (в интерфейсе Такси) и в некоторых документах исчезла кнопка ДтКт, причем, например, в документе Ввода начальных остатков она есть во всех документах в форме элемента, кроме док.Ввода начальных остатков собственных ТМЦ. Ее так же нет и в форме списка док.Ввод начальных остатков. После очистки настроек пользователей проблема ушла, но не надолго. Периодически возникая, причем интересная особенность, сначала у одного пользователя с его машины под его учеткой нет кнопки, захожу с другой машины она есть, очистка кэша и очистка настроек пользователя теперь не помогают, думали проблема в машине пользователя, но далее с другим пользователем возникла аналогичная ситуация. Помогите пожалуйста разобраться в проблеме.
Ответы
2. Максим Б (Xershi) 295 04.06.15 09:02 Сейчас в теме
(1) julia-dev, база файловая?
Работаете из расшареного каталога?

Тогда проверяем автономную работу файлов и отключаем. Чистим кэш и все будет хорошо.
3. Юлия Шерстюк (julia-dev) 6 04.06.15 09:25 Сейчас в теме
4. Максим Б (Xershi) 295 04.06.15 12:53 Сейчас в теме
(3) julia-dev, ТИИ попробуйте. И потом в другую скульную таблицу попробуйте загрузить базу.
5. Юлия Шерстюк (julia-dev) 6 04.06.15 13:09 Сейчас в теме
ТИИ уже делала, а вот в другую базу загрузить пока не могу. Пользователи работают. Сегодня обновила на 2.0.10.150 и пока всего один сбой у одного пользователя.
6. Максим Б (Xershi) 295 04.06.15 13:22 Сейчас в теме
(5) julia-dev, читал в другой теме что 8.3.6 содержит очень много ошибок, в 8.3.7 обещают все поправить.
7. Юлия Шерстюк (julia-dev) 6 05.06.15 07:53 Сейчас в теме
Я тоже уже прихожу к выводу, что это платформенный прикол
8. Александр Сергиенко (AXoxol) 10.01.17 15:37 Сейчас в теме
Поделитесь решением? Аналогичная проблема
9. Александр Сергиенко (AXoxol) 10.01.17 20:24 Сейчас в теме
ERP 2.1., доработанная, платформа 8.3.9.1818. после динамического обновления и неудачной попытки создания расширения в базе стало невозможно работать (пользователи не могли войти в базу). Отключили расширение, перезапустили службу 1с с удалением всех пользователей из консоли. Какое то время база работала без проблем. Спустя час у пользователей стали исчезать из интерфейса ссылки на документы, причем даже без перезапуска 1с, а при переключении вкладок подсистем. Все танцы с бубном не буду описывать, решили в конце концов следующим способом - выгрузили dt, удалили базу в SQL и на сервере 1с полностью. перезапустили службу 1с еще раз, создали базу в SQL и на сервере 1с, залили dt в базу. у пользователей перед запуском необходимо почистить кеш.
Оставьте свое сообщение