1. user1049891 14.09.18 16:06 Сейчас в теме

Формулф в Excel

Помогите пожалуйста с формулой. Нужно чтоб в колонке автоматом ставилось I.09,II.09,III.09,I.10,II.10, III.10 и т.д на основании даты Если 05.09.2018 то I.09; если 18.09.2018 то II.09 и если 28.11.2018 то III.11 Если дата от 1 до10 то "I", если от 11 до 20 то "II", если от 21 до 31 то "III"
Ответы
Избранное Подписка Сортировка: Древо
3. herfis 271 14.09.18 16:20 Сейчас в теме
=ЕСЛИ(ДЕНЬ(A1) < 11; "I"; ЕСЛИ(ДЕНЬ(A1) < 21; "II";"III")) & "." & МЕСЯЦ(A1)
4. user1049891 18.09.18 12:55 Сейчас в теме
Оставьте свое сообщение
Новые вопросы с вознаграждением
Автор темы объявил вознаграждение за найденный ответ, его получит тот, кто первый поможет автору.

Вакансии

Программист 1С
Москва
Полный день

Программист 1С
Видное
Полный день

Программист 1С
Москва
зарплата до 120 000 руб.
Полный день

Консультант-аналитик 1С
Москва
зарплата от 100 000 руб. до 170 000 руб.
Полный день

Программист 1С
Санкт-Петербург
зарплата от 130 000 руб.
Полный день