Участников ЕГАИС предупредили о необходимости перенастройки ПО

0. Инфостарт (infostart) 384 15.11.16 12:43 Сейчас в теме
Росалкогольрегулирование сообщило, что это нужно сделать пользователям
программных средств ЕГАИС версии 2.22.x.

Перейти к новости

Комментарии
1. Алексей (pablo_escobar) 15.11.16 16:10 Сейчас в теме
Это касается только производителей и импортеров и их средств для работы с ЕГАИС. Сейчас все разливайки кинуться искать куда припихнуть сертификаты.
VitalyKepov; tiniji; TMV; +3 Ответить
2. TMV 14 15.11.16 16:19 Сейчас в теме
(1) pablo_escobar, очень плохо, что местные копипастовщики даже не заикнулись об этом.
3. Артем Титеев (a_titeev) 5 17.11.16 00:09 Сейчас в теме
Конкретно, это касается "ЕГАИС Производитель", и страшного ничего особо нет, в отличии от обновлений этого никчемного ПО. Просто устанавливаются сертификаты (ну здесь не обошлось без изврата, как обычно с этим никчемным ПО - в нескольких местах через консоли и т.п.) и (ахтунг!) замена DLL в Program Files копированием, чтобы сертификат, видимо, подхватился (до такого дебилизма могли только в этой никчемной, но озолотившейся походу, организации додуматься).
Кстати, кто не сталкивался с ЕГАИС Производитель? Кто столкнулся, в цирке не смеется. Например, чтоб отправлять пару накладных месяц пивоварня должна поставить себе базу на SQL гигов по 30-40 (видимо, реплицированная копия полной базы всей страны). Процесс установки - даже не танцы с бубном, а ритуал вызова демонов какой-то - с ковырянием в политиках, пользователях, доменах, и еще чего угодно. Ну и как, походу, задумано, после обновления слетает какой-нибудь один из сервисов и все. Фиаско. Рекомендуют установить заново...
Оставьте свое сообщение