Почему пишет не соответствие версий с клиента?

1. Terabaytus 11.06.24 10:52 Сейчас в теме
Добрый день, пытаюсь запустить на сервере базу через толстый клиент версии 8.3 при загрузке мне выдаёт ошибку "Не соответствие версий Клинта и сервера 1с предприятия различаются версии клиента и сервера (8.3.25.1257 - 8.2.19.83)" хотя клиент 8.3 режим совместимости 8.2 как поправить?
По теме из базы знаний
Ответы
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
2. Vladimir-R 168 11.06.24 10:54 Сейчас в теме
(1) Запускать на клиенте ту же версию платформы, что запущена на сервере 8.2.19.83
Режим совместимости не позволяет запускать разные версии клиента и сервера. Режим совместимости совсем о другом.
3. Torin 783 11.06.24 10:54 Сейчас в теме
(1)
как поправить

Два варианта на выбор:
1.Установить клиент 8.2.19.83
2.Установить сервер 8.3.25.1257
4. Terabaytus 11.06.24 12:00 Сейчас в теме
(3)база на сервере 8.3.25.1257 зайти на неё не получается с толстого клиента той же версии, почему? На машине стоит ещё 8.2 может платформа путает их?
5. Online-Ufa 11.06.24 13:10 Сейчас в теме
(4)
Не соответствие версий Клинта и сервера 1с предприятия различаются версии клиента и сервера (8.3.25.1257 - 8.2.19.83)

Это вы что-то путаете, а не платформа.
У вас база на сервере версии 8.2.19.83, а не 8.3.25.1257, о чем вам собственно программа и сообщает.
Режим соместимости конфигурации к этой истории отношения не имеет.
6. Terabaytus 13.06.24 09:18 Сейчас в теме
(5)Вот точно не путаю на сервере у меня установлена платформа 8.3.25.1257 она там одна.
7. Online-Ufa 13.06.24 10:28 Сейчас в теме
(6) Видимо ваш сервер об этом не в курсе и почему-то считает, что у него версия 8.2.19.83, иначе откуда бы взялось такое сообщение в (1).
Когда и как обновляли версию сервера 1С:Предприятия?
Какая ошибка выходит, если попробовать запустить базу клиентом версии 8.2.19.83?
8. Terabaytus 13.06.24 11:14 Сейчас в теме
(7)у меня на машине клиента стоит 8.2.19.83 в месте с 8.3 может как-то подмена происходит?
9. Sashares 35 13.06.24 11:32 Сейчас в теме
10. Online-Ufa 13.06.24 11:35 Сейчас в теме
(8) Вот я и спрашиваю, какая ошибка будет, если на клиентском ПК попробовать запустить эту базу толстым клиентом версии 8.2.19.83
11. spacecraft 13.06.24 12:28 Сейчас в теме
(6) смотрите свойства запуска базы в списке баз.
На нужной базе - Изменить.
Какая версия там указана?
Прикрепленные файлы:
12. Terabaytus 13.06.24 15:39 Сейчас в теме
(11)8.2 так как база с 8.1 на 8.2 преформатирована
13. spacecraft 13.06.24 15:42 Сейчас в теме
(12) поставить 8.3
Иначе будет запускаться 8.2 клиент со всеми вытекающими
14. Online-Ufa 13.06.24 16:21 Сейчас в теме
(12)
8.2 так как база с 8.1 на 8.2 преформатирована

Тогда какое отношение к этой истории имеет 8.3.25.1257?
15. Terabaytus 13.06.24 16:35 Сейчас в теме
(14)так конфиг на платформе 8.3.25.1257 крутится
16. spacecraft 13.06.24 16:42 Сейчас в теме
(15) принудительно указали запускать клиента 8.2
Вот 8.2 клиент запускается и пытается подключиться к серверу, а там облом. версии не совпадают.
Клиент 8.2 и режим совместимости 8.2 это совсем разные сущности.

Ставите 8.3. Запускается клиент 8.3 подключается к серверу 8.3 и работает в режиме совместимости 8.2. Вот как это должно работать
17. Online-Ufa 13.06.24 17:04 Сейчас в теме
(15) Судя по сообщению в (1) ваш сервер 1С:Предприятия думает по другому (или вы неправильно указали текст сообщения).
Покажите скрины ошибок, когда вы запускаете базу клиентом 8.3.25.1257 и 8.2.19.83.
18. Terabaytus 14.06.24 08:31 Сейчас в теме
(17)
Прикрепленные файлы:
19. Online-Ufa 14.06.24 09:11 Сейчас в теме
(18) Теперь ещё покажите, что у вас происходит, если запускать клиентом версии 8.2.19.83
20. Terabaytus 14.06.24 10:26 Сейчас в теме
(19)я ошибся на машине стоит 8.1 вместе с 8.3
Прикрепленные файлы:
21. Online-Ufa 14.06.24 11:49 Сейчас в теме
(20) Установите на клиентском ПК толстый клиент 1С версии 8.2.19.83 и попробуте запустить
Оставьте свое сообщение

Для получения уведомлений об ответах подключите телеграм бот:
Инфостарт бот