1. Airat116 25.03.20 18:24 Сейчас в теме

Почему в 1С 2.0 в регламентированной финансовой отчетности указывается не тот «налоговый период (код)»?

Здравствуйте, помогите пожалуйста.
В отчете выходит не тот "налоговый период (код)"
Создается копированием
Пользователь пишет: при выборе 25 марта должен быть код "ВВ"

Статья: (При представлении налоговой декларации по акцизам в срок не позднее 25-го числа третьего месяца, следующего за отчетным, используются следующие коды налогового периода )
BB = за декабрь не позднее 25-го числа третьего месяца при реорганизации (ликвидации) организации

Бухгалтерия предприятия, редакция 2.0 (2.0.66.96)
Прикрепленные файлы:
Найденные решения
9. Airat116 30.03.20 15:22 Сейчас в теме
(2) Ответ: В БП 2.0 типовом коде ошибка. В отчете РегламентированныйОтчетАкцизыГСМ - Форма - ОсновнаяФорма

Процедура ОсновныеДействияФормыОК(Кнопка)

Вот это условие не правильно работает

Если Найти("1234", СрокПредставления) Тогда
ВыбФормаОтчета.ВариантСрокаПредставления = Число(СрокПредставления);
Иначе
ВыбФормаОтчета.ВариантСрокаПредставления = 1;
КонецЕсли;

В новых версиях эта ошибка всё равно есть
Остальные ответы
Избранное Подписка Сортировка: Древо развёрнутое
Свернуть все
2. kodar-msk 26.03.20 01:12 Сейчас в теме
Это месяц за который сдается отчет, если у Вас декабрь, то все верно, там должно быть 12. Не понимаю что за ВВ, в п.3 ст.204 НК РФ(на который имеется ссылк при заполнении отчета) об этом ничего не сказано..
4. Airat116 26.03.20 08:29 Сейчас в теме
6. Airat116 26.03.20 09:13 Сейчас в теме
9. Airat116 30.03.20 15:22 Сейчас в теме
(2) Ответ: В БП 2.0 типовом коде ошибка. В отчете РегламентированныйОтчетАкцизыГСМ - Форма - ОсновнаяФорма

Процедура ОсновныеДействияФормыОК(Кнопка)

Вот это условие не правильно работает

Если Найти("1234", СрокПредставления) Тогда
ВыбФормаОтчета.ВариантСрокаПредставления = Число(СрокПредставления);
Иначе
ВыбФормаОтчета.ВариантСрокаПредставления = 1;
КонецЕсли;

В новых версиях эта ошибка всё равно есть
3. burgomister 7 26.03.20 07:19 Сейчас в теме
И вообще новый релиз уже есть - 101.
5. Airat116 26.03.20 09:13 Сейчас в теме
10. Airat116 30.03.20 15:24 Сейчас в теме
(3) (2) Ответ: В БП 2.0 типовом коде ошибка. В отчете РегламентированныйОтчетАкцизыГСМ - Форма - ОсновнаяФорма

Процедура ОсновныеДействияФормыОК(Кнопка)

Вот это условие не правильно работает

Если Найти("1234", СрокПредставления) Тогда
		ВыбФормаОтчета.ВариантСрокаПредставления = Число(СрокПредставления);
	Иначе
		ВыбФормаОтчета.ВариантСрокаПредставления = 1;
	КонецЕсли;

В новых версиях эта ошибка остаётся.
7. Airat116 26.03.20 13:00 Сейчас в теме
Обновил релиз на 101
Не помогло(
8. Airat116 26.03.20 13:16 Сейчас в теме
Тут вроде как написано что должен добавиться код
А на деле тоже самое пишет
Прикрепленные файлы:
11. burgomister 7 30.03.20 15:51 Сейчас в теме
Тогда пишите в 1С, чтобы исправили.
Оставьте свое сообщение
Новые вопросы с вознаграждением
Автор темы объявил вознаграждение за найденный ответ, его получит тот, кто первый поможет автору.

Вакансии

Специалист внедрения и сопровождения 1С
Москва
зарплата от 80 000 руб.
Полный день

Product Owner (Менеджер по продукту 1С)
Москва
зарплата от 100 000 руб. до 170 000 руб.
Полный день

Тим лид по разработке 1С (Team Lead 1С)
Москва
зарплата от 100 000 руб. до 200 000 руб.
Полный день

Программист, аналитик, эксперт 1С
Санкт-Петербург
По совместительству

Программист 1С
Новосибирск
зарплата от 30 000 руб.
Временный (на проект)