0. AlekSo 13 13.04.18 08:31 Сейчас в теме

Получение кода ФИАС для УПП 1.3 через веб-сервис 1С

Обработка позволяет получить код ФИАС для адреса в формате КЛАДР через веб-сервис 1С. Может быть полезна кадровикам при заполнении заявлений в ФСС на выплату пособий. Используется в старых конфигурациях на обычных формах - УПП, ЗУП 2.0. Для работы обязательно иметь подписку на ИТС 1С.

Перейти к публикации

Комментарии
Избранное Подписка Сортировка: Древо развёрнутое
Свернуть все
1. leon131167 18.04.18 08:12 Сейчас в теме
Добрый день.

Вываливается с ошибкой
{Форма.Форма.Форма(7,32)}: Конструктор не найден
ЗащищенноеСоединение = Новый <<?>>ЗащищенноеСоединениеOpenSSL(Неопределено, Неопределено);
{Форма.Форма.Форма(8,24)}: Конструктор не найден
WSОпределения = Новый <<?>>WSОпределения("https://api.orgaddress.1c.ru/orgaddress/v1?wsdl", Логин, Пароль, ,10, ЗащищенноеСоединение);
{Форма.Форма.Форма(10,17)}: Конструктор не найден
Сервис = Новый <<?>>WSПрокси(WSОпределения, "http://www.v8.1c.ru/ssl/AddressSystem", "AddressSystem", "AddressSystemSoap12",
2. AlekSo 13 18.04.18 11:30 Сейчас в теме
(1) Добрый. А на какой платформе? Такое возможно на платформе 8.2 Там если я не ошибаюсь не было защищенного соединения. Я тестировал хоть и на 8.3, но в режиме совместимости версии 8.2.13. По крайней мере отсюда должно работать.
3. AlekSo 13 18.04.18 11:33 Сейчас в теме
Только-что обнаружил, что возвращается код именно дома! Почему-то не возвращает код помещения. Работаю над этим!
4. deman_ru 20 20.04.18 17:39 Сейчас в теме
5. AlekSo 13 23.04.18 04:53 Сейчас в теме
6. katnevamk 23.04.18 07:27 Сейчас в теме
УПП, редакция 1.3 (1.3.106.2) всё прекрасно работает!!! А то мы замучились бухгалтерам вставлять коды с сайта ФИАС, ожидая когда разработчики сделают. Спасибо!
7. user960210 24.04.18 07:20 Сейчас в теме
Возражу. УПП, редакция 1.3 (1.3.106.2) . по прежнему возвращает код дома. Ждём исправления.
8. androidT1C 73 24.04.18 15:58 Сейчас в теме
Смотрю, какой код ФИАС пишет 1С в реестр больничных (по пилотному проекту ФСС) в ЗУП КОРП 3.0: туда вообще пишется код улицы! Код дома пишется только если НЕ найден (пустой) код ОКТМО по региону.
Поэтому мне для реестров в ФСС кода дома вполне достаточно :)
9. AlekSo 13 25.04.18 04:20 Сейчас в теме
Если бы ещё понимать как этот код используется в ФСС. Возможно им действительно достаточно кода дома.
1С отказывается давать консультации по веб-сервису. Пока пробую разные комбинации вставки номера квартиры в XDTO. Но похоже дело всё же в том, как это обрабатывает веб-сервис. Возможно в их задачи просто не входит определение кода помещения.
10. akitayev 2 25.04.18 09:57 Сейчас в теме
Если зайти на сайт fias.nalog.ru, то для нашего областного центра (Великий Новгород) просто отсутствуют номера помещений (квартир). И до настоящего момента отсылаем реестры в ФСС с пустым кодом ФИАС.
11. AlekSo 13 25.04.18 10:38 Сейчас в теме
(10)С пустым он как-раз не отправляется. По крайней мере в заявлении. Должен быть заполнен хоть чем-то. Хоть всеми единицами. Похоже его никто не проверяет. Вот если стоит признак отправки заказным письмом, то они могут поставить вместо адреса только код, и тогда письмо не дойдёт. Но вряд-ли они уже ввели такую технологию.
12. androidT1C 73 25.04.18 11:34 Сейчас в теме
У нас (Нижний Новгород) пока ФСС принимает с пустым кодом. Сколько это продлится - хз.
13. userGJ 17.05.18 13:24 Сейчас в теме
А есть где-то нормативный документ, в котором регламентировано какой ФИАС нужен в реестрах ФСС: код дома или код поиещения (квартиры)?
14. AlekSo 13 21.05.18 10:59 Сейчас в теме
(13) Я такого пока не нашёл.

Обнаружил интересную весчь!

Создал больничный лист, указал сотрудника. В заявлении в поле адреса встает адрес только до дома! Хотя в контактной информации физлица квартира есть. Похоже всё-таки везде указывается именно дом.
15. arakelyan 371 29.05.18 15:32 Сейчас в теме
ЗУП 2.5 не проходит аутентификацию. (ИТС Проф действующий)
16. AlekSo 13 30.05.18 05:45 Сейчас в теме
(15) Сделал несколько попыток. Действительно пару раз выпадала ошибка на аутентификацию. Но при следующей попытке всё сработало. Попробуйте ещё раз. Возможно сервер был занят.
17. arakelyan 371 30.05.18 22:23 Сейчас в теме
18. ANDRU48DOP 5 04.06.18 16:04 Сейчас в теме
Адаптировал на платформе 8.2.19.130

Проверил также по сайту http://fias.nalog.ru/ExtendedSearchPage.aspx

На сайте бьется мой адрес до квартиры, а в вашей обработке только до дома?
Можно ли изменить, чтобы бился в обработке id до квартиры, как на сайте http://fias.nalog.ru/ExtendedSearchPage.aspx ?
20. sea123 13 06.06.18 20:09 Сейчас в теме
(18) Подскажите, что именно было сделано под платформу 8.2?
Я вроде бы привел параметры в соответствие с платформой, но постоянно получаю вот такую ошибку.
Новый WSОпределения("https://api.orgaddress.1c.ru/orgaddress/v1?wsdl", Логин_, Пароль_,10) {(1)}: Ошибка при вызове конструктора (WSОпределения)
21. ANDRU48DOP 5 07.06.18 09:44 Сейчас в теме
(20)
Подскажите, что именно было сделано под платформу 8.2?
Я вроде бы привел параметры в соответствие с платформой, но постоянно получаю вот такую ошибку.
Новый WSОпределения("https://api.orgaddress.1c.ru/orgaddress/v1?wsdl", Логин_, Пароль_,10) {(1)}: Ошибка при вызове конструктора (WSОпределения)


Оставить вот так WSОпределения("https://api.orgaddress.1c.ru/orgaddress/v1?wsdl", Логин_, Пароль_);

и прокси только три первых параметра

Сервис = Новый <<?>>WSПрокси(WSОпределения, "http://www.v8.1c.ru/ssl/AddressSystem", "AddressSystem", "AddressSystemSoap12")

на 8.2.19.130 взлетело на 19.90 не работает
23. AlekSo 13 08.06.18 05:04 Сейчас в теме
(18)Может, конечно, это от адреса зависит, но у меня и на 8.2 такой же ответ.
19. ANDRU48DOP 5 04.06.18 16:06 Сейчас в теме
При повторном запросе выходит иногда выходит

{ВнешняяОбработка.фиас_ПолучениеКодаФИАС.МодульОбъекта(27)}: Ошибка при вызове метода контекста (Ping)
Результат = Сервис.Ping(КодЯзыка, Метаданные.Имя);
по причине:
При вызове веб-сервиса произошла ошибка. Ошибка вызова операции сервиса: {http://www.v8.1c.ru/ssl/AddressSystem}:AddressSystem:Ping()
по причине:
При вызове веб-сервиса произошла ошибка. Ошибка HTTP: HTTP Status 403.
.

403 Forbidden
nginx
22. AlekSo 13 08.06.18 05:03 Сейчас в теме
Добавил версию для платформы 8.2. Проверял на 8.2.19.130.
24. ANDRU48DOP 5 08.06.18 09:33 Сейчас в теме
(22)
Добавил версию для платформы 8.2. Проверял на 8.2.19.130.


Скажите, идентификатор ФИАС только до дома (от чего это зависит)?
На сайте фиас налог до квартиры бьется.
25. AlekSo 13 08.06.18 09:59 Сейчас в теме
поскольку 1С не даёт никаких описаний своего веб-сервиса, то всё разбирается экспериментальным путём. пакет для запроса разрабатывался по описаниям ФИАС. Почему не возвращается код помещения - определить не могу.
26. SashasDas 27.08.18 16:44 Сейчас в теме
Работало до предыдущей пятницы. Теперь на строке WSОпределения = Новый WSОпределения("https://api.orgaddress.1c.ru/orgaddress/v1?wsdl", Логин, Пароль,10) вылетает с ошибкой "При создании описания сервиса произошла ошибка. https://9011371:xxxxxxx@api.orgaddress.1c.ru/orgaddress/v1?wsdl
по причине:
Ошибка работы с Интернет: Peer certificate cannot be authenticated with given CA certificates". Что-то поменялось у 1С-ников?
27. AlekSo 13 29.08.18 08:00 Сейчас в теме
(26)У меня работает по прежнему. Если ругается на сертификат, то может причина в обновлении винды?
28. SashasDas 29.08.18 10:02 Сейчас в теме
Не обновлял. Движок 8.2.19.130. На винде обновление отключено. Сейчас просто вставил метаданные из БП в КА, и ФИАС получаю по связи кода кладр между РС АдресныеОбъекты и АдресныйКлассификатор. Недостаток: связь вижу на уровне улицы - не глубже.
29. Dmtr666 08.11.18 07:33 Сейчас в теме
Костыль с curl :)
Работает на 8.2.19.80
В папку с curl нужно добавить cacert.pem поновее(я брал на its).

Процедура КнопкаВыполнитьНажатие(Кнопка)
	Перем КодВозврата;

	ДирКурл = "C:\curl";
	УИН_Улицы = "";
	УИН_Дома = "";
	
	ЗапуститьПриложение(
		ДирКурл + "\curl -k --cacert " + ДирКурл + "\cacert.pem --tlsv1.2 https://" + Логин + ":" + Пароль + "@api.orgaddress.1c.ru/orgaddress/v1?wsdl -o wsdl.xsd",
		ДирКурл,
		Истина,
		КодВозврата
	);
	WSОпределения = Новый WSОпределения(ДирКурл + "\wsdl.xsd");//, Логин, Пароль);
	
	Сервис = Новый WSПрокси(WSОпределения, "http://www.v8.1c.ru/ssl/AddressSystem", "AddressSystem", "AddressSystemSoap12");
	Сервис.Пользователь	= Логин;
	Сервис.Пароль		= Пароль;
	
	СписокДляПроверки = Сервис.ФабрикаXDTO.Создать(Сервис.ФабрикаXDTO.Тип("http://www.v8.1c.ru/ssl/AddressSystem", "AddressList"));
	//В список проверки добавляем адрес
	ТипЭлементаСписка = СписокДляПроверки.Свойства().Получить("Item").Тип;
	ПроверяемыйАдрес =  СписокДляПроверки.Item.Добавить(Сервис.ФабрикаXDTO.Создать(ТипЭлементаСписка));
	//Уровни, по которым проверяется адрес (см. в специальной функции)
	ПроверяемыйАдрес.Levels  = УровниКлассификатораФИАС();
	
	АдресXDTO = Сервис.ФабрикаXDTO.Создать(Сервис.ФабрикаXDTO.Тип("http://www.v8.1c.ru/ssl/contactinfo", "АдресРФ"));
	
	АдресXDTO.СубъектРФ	= Сервис.ФабрикаXDTO.Создать(Сервис.ФабрикаXDTO.Тип("http://www.w3.org/2001/XMLSchema", "string"), АдресСотрудника.Регион);
	
	Если ЗначениеЗаполнено(АдресСотрудника.Район) Тогда
		//Добавим в адрес район 
		ТипЭлемента = АдресXDTO.Свойства().Получить("СвРайМО").Тип;
		РайонАдреса = Сервис.ФабрикаXDTO.Создать(ТипЭлемента);
		РайонАдреса.Район = Сервис.ФабрикаXDTO.Создать(Сервис.ФабрикаXDTO.Тип("http://www.w3.org/2001/XMLSchema", "string"), АдресСотрудника.Район);
		АдресXDTO.СвРайМО = РайонАдреса;
	КонецЕсли;
	
	АдресXDTO.Город 	= Сервис.ФабрикаXDTO.Создать(Сервис.ФабрикаXDTO.Тип("http://www.w3.org/2001/XMLSchema", "string"), АдресСотрудника.Город);
	
	Если ЗначениеЗаполнено(АдресСотрудника.НаселенныйПункт) Тогда
		//Добавим в адрес населенный пункт 
		АдресXDTO.НаселПункт = Сервис.ФабрикаXDTO.Создать(Сервис.ФабрикаXDTO.Тип("http://www.w3.org/2001/XMLSchema", "string"), АдресСотрудника.НаселенныйПункт);
	КонецЕсли;
	
	АдресXDTO.Улица 	= Сервис.ФабрикаXDTO.Создать(Сервис.ФабрикаXDTO.Тип("http://www.w3.org/2001/XMLSchema", "string"), АдресСотрудника.Улица);
	
	//Добавим в адрес дом 
	ТипЭлементаСписка = АдресXDTO.Свойства().Получить("ДопАдрЭл").Тип;
	ДомАдреса = АдресXDTO.ДопАдрЭл.Добавить(Сервис.ФабрикаXDTO.Создать(ТипЭлементаСписка));
	
	ТипЭлементаСписка = ДомАдреса.Свойства().Получить("Номер").Тип;
	НомерДома = ДомАдреса.Номер.Добавить(Сервис.ФабрикаXDTO.Создать(ТипЭлементаСписка));
	
	Если АдресСотрудника.ТипДома = Перечисления.ТипыДомов.Дом Тогда
		КодЭлементаДом = "1010";
	ИначеЕсли АдресСотрудника.ТипДома = Перечисления.ТипыДомов.Владение Тогда
		КодЭлементаДом = "1020";
	КонецЕсли;
	
	Если КодЭлементаДом = Неопределено Тогда
		Предупреждение("Неверно заполнен тип дома сотрудника. Перезаполните его заново");
		Возврат "";
	КонецЕсли;
	
	НомерДома.Тип 	= Сервис.ФабрикаXDTO.Создать(Сервис.ФабрикаXDTO.Тип("http://www.w3.org/2001/XMLSchema", "string"), КодЭлементаДом);
	НомерДома.Значение 	= Сервис.ФабрикаXDTO.Создать(Сервис.ФабрикаXDTO.Тип("http://www.w3.org/2001/XMLSchema", "string"),  АдресСотрудника.Дом);
	
	Если ЗначениеЗаполнено(АдресСотрудника.Корпус) Тогда 
		//Добавим в адрес корпус
		ТипЭлементаСписка	= АдресXDTO.Свойства().Получить("ДопАдрЭл").Тип;
		КорпусАдреса		= АдресXDTO.ДопАдрЭл.Добавить(Сервис.ФабрикаXDTO.Создать(ТипЭлементаСписка));
		
		ТипЭлементаСписка	= КорпусАдреса.Свойства().Получить("Номер").Тип;
		НомерКорпуса		= КорпусАдреса.Номер.Добавить(Сервис.ФабрикаXDTO.Создать(ТипЭлементаСписка));
		
		Если АдресСотрудника.ТипКорпуса = Перечисления.ТипыКорпусов.Корпус Тогда
			КодЭлементаПомещения = "1050";
		ИначеЕсли АдресСотрудника.ТипКорпуса = Перечисления.ТипыКорпусов.Литера Тогда
			КодЭлементаПомещения = "1080";
		ИначеЕсли АдресСотрудника.ТипКорпуса = Перечисления.ТипыКорпусов.Строение Тогда
			КодЭлементаПомещения = "1060";
		КонецЕсли;

		
		НомерКорпуса.Тип		= Сервис.ФабрикаXDTO.Создать(Сервис.ФабрикаXDTO.Тип("http://www.w3.org/2001/XMLSchema", "string"), КодЭлементаПомещения);
		НомерКорпуса.Значение	= Сервис.ФабрикаXDTO.Создать(Сервис.ФабрикаXDTO.Тип("http://www.w3.org/2001/XMLSchema", "string"), АдресСотрудника.Корпус);
	КонецЕсли;

	Если ЗначениеЗаполнено(АдресСотрудника.Квартира) Тогда 
		//Добавим в адрес квартиру
		ТипЭлементаСписка	= АдресXDTO.Свойства().Получить("ДопАдрЭл").Тип;
		КвартираАдреса		= АдресXDTO.ДопАдрЭл.Добавить(Сервис.ФабрикаXDTO.Создать(ТипЭлементаСписка));
		
		ТипЭлементаСписка	= КвартираАдреса.Свойства().Получить("Номер").Тип;
		НомерКвартиры		= КвартираАдреса.Номер.Добавить(Сервис.ФабрикаXDTO.Создать(ТипЭлементаСписка));
		
		Если АдресСотрудника.ТипКвартиры = Перечисления.ТипыКвартир.Квартира Тогда
			КодЭлементаПомещения = "2010";
		ИначеЕсли АдресСотрудника.ТипКвартиры = Перечисления.ТипыКвартир.Комната Тогда
			КодЭлементаПомещения = "2050";
		ИначеЕсли АдресСотрудника.ТипКвартиры = Перечисления.ТипыКвартир.Офис Тогда
			КодЭлементаПомещения = "2030";
		ИначеЕсли АдресСотрудника.ТипКвартиры = Перечисления.ТипыКвартир.Помещение Тогда
			КодЭлементаПомещения = "2020";
		КонецЕсли;
		
		НомерКвартиры.Тип		= Сервис.ФабрикаXDTO.Создать(Сервис.ФабрикаXDTO.Тип("http://www.w3.org/2001/XMLSchema", "string"), КодЭлементаПомещения);
		НомерКвартиры.Значение	= Сервис.ФабрикаXDTO.Создать(Сервис.ФабрикаXDTO.Тип("http://www.w3.org/2001/XMLSchema", "string"), АдресСотрудника.Квартира);
	КонецЕсли;
	
	ПроверяемыйАдрес.Address = АдресXDTO;
	
	ПараметрыЗаписиXML = Новый ПараметрыЗаписиXML("CESU-8", "1.0", Истина);
	ЗаписьXML = Новый ЗаписьXML;
	ЗаписьXML.ОткрытьФайл("C:\curl\request.xml", ПараметрыЗаписиXML);
	ЗаписьXML.ЗаписатьНачалоЭлемента("soap:Envelope");
	ЗаписьXML.ЗаписатьСоответствиеПространстваИмен("soap", "http://www.w3.org/2003/05/soap-envelope");
	ЗаписьXML.ЗаписатьНачалоЭлемента("soap:Body");
	ЗаписьXML.ЗаписатьНачалоЭлемента("m:Analyze");
	ЗаписьXML.ЗаписатьСоответствиеПространстваИмен("m", "http://www.v8.1c.ru/ssl/AddressSystem");
	ЗаписьXML.ЗаписатьНачалоЭлемента("m:Values");
	ЗаписьXML.ЗаписатьСоответствиеПространстваИмен("xs", "http://www.w3.org/2001/XMLSchema");
	ЗаписьXML.ЗаписатьСоответствиеПространстваИмен("xsi", "http://www.w3.org/2001/XMLSchema-instance");
   	//Сервис.ФабрикаXDTO.ЗаписатьXML(ЗаписьXML, СписокДляПроверки);
	Сервис.ФабрикаXDTO.ЗаписатьXML(ЗаписьXML, ПроверяемыйАдрес, "Item");
	ЗаписьXML.ЗаписатьКонецЭлемента();
	ЗаписьXML.ЗаписатьНачалоЭлемента("m:Locale");
	ЗаписьXML.ЗаписатьСоответствиеПространстваИмен("xs", "http://www.w3.org/2001/XMLSchema");
	ЗаписьXML.ЗаписатьСоответствиеПространстваИмен("xsi", "http://www.w3.org/2001/XMLSchema-instance");
	ЗаписьXML.ЗаписатьТекст("ru");
	ЗаписьXML.ЗаписатьКонецЭлемента();
	ЗаписьXML.ЗаписатьНачалоЭлемента("m:CheckAsKladr");
	ЗаписьXML.ЗаписатьСоответствиеПространстваИмен("xs", "http://www.w3.org/2001/XMLSchema");
	ЗаписьXML.ЗаписатьСоответствиеПространстваИмен("xsi", "http://www.w3.org/2001/XMLSchema-instance");
	ЗаписьXML.ЗаписатьТекст("false");
	ЗаписьXML.ЗаписатьКонецЭлемента();
	ЗаписьXML.ЗаписатьНачалоЭлемента("m:ConfigurationName");
	ЗаписьXML.ЗаписатьСоответствиеПространстваИмен("xs", "http://www.w3.org/2001/XMLSchema");
	ЗаписьXML.ЗаписатьСоответствиеПространстваИмен("xsi", "http://www.w3.org/2001/XMLSchema-instance");
	ЗаписьXML.ЗаписатьТекст("БухгалтерияПредприятия");
	ЗаписьXML.ЗаписатьКонецЭлемента();
	ЗаписьXML.ЗаписатьКонецЭлемента();
	ЗаписьXML.ЗаписатьКонецЭлемента();
	
   	ЗаписьXML.Закрыть();
	ЗапуститьПриложение(
		ДирКурл + "\curl -k --cacert " + ДирКурл + "\cacert.pem --tlsv1.2 --header ""content-type: application/soap+xml"" --data @request.xml https://" + Логин + ":" + Пароль + "@api.orgaddress.1c.ru/orgaddress/v1 -o response.xml",
		ДирКурл,
		Истина,
		КодВозврата);

        ЧтениеXML = Новый ЧтениеXML;
	Попытка
		ЧтениеXML.ОткрытьФайл("C:\curl\response.xml");
	Исключение
		Сообщение = Новый СообщениеПользователю;
		Сообщение.Текст = "Не удалось получить ответ.";
		Сообщение.Сообщить();
		Возврат;
	КонецПопытки;

	Пока ЧтениеXML.Прочитать() Цикл
		Если ЧтениеXML.ТипУзла <> ТипУзлаXML.НачалоЭлемента Тогда Продолжить; КонецЕсли; 
		Если ЧтениеXML.Имя = "Error" Тогда
			Сообщение = Новый СообщениеПользователю;
			Сообщение.Текст = ЧтениеXML.ЗначениеАтрибута("Text");
			Сообщение.Сообщить();
		ИначеЕсли ЧтениеXML.Имя = "Variant" Тогда
			УИН_Улицы = ЧтениеXML.ЗначениеАтрибута("ID");
		    УИН_Дома = ЧтениеXML.ЗначениеАтрибута("HouseID");
		КонецЕсли;
	КонецЦикла;

КонецПроцедуры
Показать
30. dendzu 47 26.11.18 08:49 Сейчас в теме
Обработка хорошая (спасибо), помогла в моем проекте, но брал только уникальный код дома. Уникальные коды региона, города, населенного пункта - вот этих данных жаль нет в этой проге. Пришлось брать другим путем. Код смотрел Ваш, но не стал углубятся - времени не было.
31. dendzu 47 26.11.18 13:29 Сейчас в теме
(30)Еще добавлю. Из 146 сотрудников из списка таки не нашел УИН домов у 5 -ых. Смотрел в чем проблема, но не увидел ошибок. Зашел на сайт ФИАС, набил адрес и так проставил УИН.
32. silis 06.12.18 10:26 Сейчас в теме
Не работает, если тип дома - владение, поправьте, пожалуйста
33. AlekSoTSK 07.12.18 10:21 Сейчас в теме
(32) В коде стоит подстановка владения. Есть какой-нибудь адрес с владением для проверки?
34. silis 07.12.18 14:07 Сейчас в теме
(33)429150, Чувашская Республика - Чувашия, Комсомольский р-н, Асаново д, Советская ул, владение № 16

...Если АдресСотрудника.ТипДома = Перечисления.ТипыДомов.Владение Тогда
КодЭлементаДом = "1020";
КонецЕсли;

Откуда взяли этот код? Я перерыл информацию, ничего не нашел.
Методом проб и ошибок, я подобрал, что, если поставить КодЭлементаДом = "1030", тогда работает верно.
35. diml 2 11.11.19 14:23 Сейчас в теме
С корпусом тоже проблемы. Не бьется УИН дома, хотя на сайте ФИАС проходит.
36. gpinf 26.11.19 18:39 Сейчас в теме
Добрый день!

Выдает ошибку:

{ВнешняяОбработка.ПолучениеКодаФИАС.Форма.Форма.Форма(109)}: Индекс находится за границами массива
Отзыв = Результат.Item[0].Variant[0];
user849791; +1 Ответить
Оставьте свое сообщение
Новые вопросы с вознаграждением
Автор темы объявил вознаграждение за найденный ответ, его получит тот, кто первый поможет автору.

Вакансии

Специалист 1 категории (Методист-аналитик 1С)
Фрязино
зарплата от 100 000 руб.
Полный день

Главный архитектор 1С
Москва
зарплата от 200 000 руб. до 300 000 руб.
Полный день

Программист 1С
Новороссийск
зарплата от 70 000 руб.
Полный день

Ведущий программист 1С
Санкт-Петербург
зарплата от 130 000 руб.
Полный день

Специалист 1 категории (Программист 1С ФЗД)
Фрязино
зарплата от 110 000 руб.
Полный день