Бояршинов Алексей | Собственник, директор | Корада

«Как продать проект в 3 раза дороже, и нанести клиенту пользу, выполнив не "внедрение 1С", а "проект организационных изменений"»

Реальный кейс о том, как клиент пришел, получил предложение на проект автоматизации и ушел думать. А потом купил проект в 3 раза дороже. 1. Почему так много ИТ-проектов "не взлетает". Настоящие причины сопротивления сотрудников организации, и организации в целом проекту автоматизации. 2. Проект автоматизации управления и учета почти всегда есть проект организационных изменений. Об орг.изменениях, причинах их провала или успеха, факторах в компании заказчике, на которые необходимо обратить внимание. Когда изменения на самом деле не нужны, а когда они не возможны. 3. Чтобы что-то изменять, нужно понимать, как оно работает. Обследование бизнеса, а не учета, как его продать клиенту, в чем его ценность и как ее объяснить. 4. Как провести бизнес-обследование: азы консалтинга - основные подходы, этапы обследования, на что обратить внимание, кого интервьюировать и как, как обработать информацию, как оформить итоги, чтобы клиент понял о чем речь. 5. Как найти и нанять человека, который сможет обследовать бизнес, если вы этим заниматься не хотите/не можете. 6. Что делать после обследования - как перейти от схем процессов к автоматизации. Где заканчивается управленческий консалтинг и начинается 1С? Как осуществить изменения и поддерживать их. 7. Что у нас не получилось. Разбор отрицательных примеров, клиентов с которыми "не полетело" и выводы.

Нажатие в пусто поле

1. kar911 30.12.16 09:13 Сейчас в теме
Как сделать так чтобы при нажатие в поле если оно пустое открывалась форма контрагента
Ответы
Сортировка: Древо
2. danjer74 30.12.16 09:27 Сейчас в теме
3. kar911 30.12.16 09:31 Сейчас в теме
(2)
Нового контрагента?

нет ссылка на которого храниться в реквизите
4. danjer74 30.12.16 09:35 Сейчас в теме
(3) Не совсем понятна задача. Можно подробнее? Просто если у реквизита тип справочник контрагенты или партнеры - тогда все норм.
5. kar911 30.12.16 09:40 Сейчас в теме
(4)
Можно подробнее? Просто если у реквизита тип справочник контрагенты или партнеры - тогда все норм.

есть реквизит партнер его тип справочники.контрогенты
есть реквизит ФИО руководителя его тип строка
в поле ФИОруководителя западает значение из таблички контрагента при изменение партнера
нужно чтобы открылась карточка контрагента при нажатие на поле ФИОруководителя если оно пусто для заполнения данных
6. danjer74 30.12.16 09:44 Сейчас в теме
(5)ФИО из контактной информации?
8. kar911 30.12.16 09:53 Сейчас в теме
(6)
из контактной инфо

нет
Прикрепленные файлы:
9. danjer74 30.12.16 10:00 Сейчас в теме
(8)При нажатии на реквизит в этой форме что должно произойти?
10. kar911 30.12.16 10:04 Сейчас в теме
(9)
нажатии на реквизит в этой форме что должно произойти

провериться заполнен ли реквизит если нет то открыть форму контрагента
7. mad375 30.12.16 09:47 Сейчас в теме
(1)Такое волшебство вроде как только через COM
11. kar911 30.12.16 10:08 Сейчас в теме
вот такое покачто придумал поставил свойство изменение текста
&НаКлиенте
Процедура ФизЛицоПокупателяИзменениеТекстаРедактирования(Элемент, Текст, СтандартнаяОбработка)
	если Флаг() тогда
		ФормаВыбора = ПолучитьФорму("Справочник.Контрагенты.ФормаОбъекта",Новый Структура("Ключ",Объект.Покупатель)); 
	    ФормаВыбора.Заголовок	= "Внесите недостающие данные";
	  	ФормаВыбора.ОткрытьМодально(); 
	КонецЕсли;

КонецПроцедуры

&НаСервере
Функция Флаг ()
	
	Возврат ?(ЗначениеЗаполнено(Объект.Покупатель.Партнер.ФИОРуководителяИП),Ложь,Истина);	
КонецФункции
Показать
12. PhoenixAOD 54 30.12.16 10:15 Сейчас в теме
(11)а что мешает сделать проверку при записи объекта? и если пустое значение делаем отказ, и открываем нужные справочник?
13. danjer74 30.12.16 10:23 Сейчас в теме
(11)Ну подход в общем и целом правильный. Только я бы через оповещения делал. От модальности надо отказываться - 1С об этом пишут.
14. kar911 30.12.16 10:32 Сейчас в теме
(13)
общем и целом правильный. Только я бы через оповещения делал. От модальности надо отказываться - 1С об этом пишут.

это как я просто с таким не сталкивался ещё
Оставьте свое сообщение
Все разделы

Вакансии

Удаленный ИТ-журналист
Санкт-Петербург
По совместительству

Программист 1С
Санкт-Петербург
зарплата от 80 000 руб. до 150 000 руб.
Полный день

Программист 1С
Москва
зарплата от 120 000 руб. до 160 000 руб.
Полный день

Консультант-аналитик 1С
Москва
зарплата до 160 000 руб.
Полный день

Удаленный бизнес-аналитик 1С
Санкт-Петербург
Временный (на проект)