1. olegtymko 472 24.03.12 14:00 Сейчас в теме

1С: Рарус Альфа-Авто + ТСД CipherLib 8400 не удается подключить

Доскажите в чем копать. У меня такая ситуация:
ТДС CipherLib 8400 прошит под 1с Рарус. ТДС подключен через usb to com (эмулятор com) и находиться на порту 4.
Echo тест проходит успешно. Но при добавлении оборудование в Альфа-Авто пишет что устройство не обнаружено. Что я сделал не так?

ps: Пытался еще пробросить порт тсд на терминал windows server r8 порт замапился сам (проверял через change port) но физически на сервере этот порт не видим. И так же при подключении оборудования в 1с Рарус Альфа-авто выдает что устройство не обнаружено
Ответы
Избранное Подписка Сортировка: Древо
2. olegtymko 472 24.03.12 16:55 Сейчас в теме
и не кто не может помочь? я уже все что мог перепробывал
3. olegtymko 472 26.03.12 14:52 Сейчас в теме
Ну хоть кто нибудь все такие хоть чем нибудь поможет?
4. vithak 26.03.12 15:04 Сейчас в теме
сделай запрос в Рарус. тут похоже никто подобного не делал.
я лично использую ТСД+RDP.
5. olegtymko 472 26.03.12 15:24 Сейчас в теме
(4) vithak, а можно поподробнее?
6. vithak 26.03.12 15:28 Сейчас в теме
(5) olegtymko,
у меня подобные ТСД


у них на борту Windows CE 5.0. цепляюсь к терминальному серверу через RDP. там нарисована обработка под размер экрана. в этой обработке сделаны инвентаризация, отгрузка и т.п.
всё работает через WiFi.

твой вариант совершенно другой.
7. olegtymko 472 26.03.12 15:37 Сейчас в теме
да безусловно)
Проблемы с том что я уже прокинул порт на сервер и он его видит, но теперь не хочет включать тсд в альфа-авто
8. vithak 26.03.12 15:47 Сейчас в теме
а если альфу запустить локально на этом ПК, а не через терминал? тоже не видит?
9. olegtymko 472 26.03.12 15:59 Сейчас в теме
Объясняю)

Защита находиться на терминале. На локальном компьютере установлены драйвера - CP210x_VCP_Win2K_XP_S2K3.exe.
Устройство видит отлично, через echo тестирует и показывает что связь есть. Затем пытаюсь в 1с Рарус подключить оборудование, ввожу 0 что через rs2, 4 - com4. Скорость выставил такую же что и в настройках оборудования. На тсд стоит прошивка Рарус (идет в поставке с ключом защиты). После того как я настраиваю тсд в 1с при нажатии включить пишет что устройство не обнаружено. Но при этом прекрасно видит порт.
10. olegtymko 472 26.03.12 16:29 Сейчас в теме
Перепрошить тсд и подключиться к другой машине не получилось. То есть ошибки в прошивке нет
11. vithak 27.03.12 08:56 Сейчас в теме
а зачем запускать альфу через RDP и ещё туда пробрасывать СОМ? если запускать 1с прямо на этом ПК?
12. de0nis 281 23.05.14 17:43 Сейчас в теме
Не получилось ещё решить проблему?
Такая же фигня. Тоже не видит терминала. Хотя порт проброеш и локально все работает. Написал в рарус, посмотрим, что ответят..
13. olegtymko 472 24.05.14 10:34 Сейчас в теме
(12) de0nis, у меня была проблема с прошивкой ТСД. После перепрошивки проблема ушла.
16. olegtymko 472 20.12.16 05:50 Сейчас в теме
(14)
(15)
Ненавязчивая реклама ботами?
17. papami 27 27.12.16 17:12 Сейчас в теме
(16) Пора добавлять кнопку СПАМ
18. vlmur 06.01.18 00:30 Сейчас в теме
Если проблема еще актуальна, могу предложить возможное решение. В настройках ТСД в 1С может быть указан не тот COM-порт. В диспетчере устройств драйвер ТСД должен быть определен как контроллер USB и в названии этого драйвера обычно указан номер COM-порта. Этот номер и нужно выбрать при настройке ТСД в 1С.
Оставьте свое сообщение
Новые вопросы с вознаграждением
Автор темы объявил вознаграждение за найденный ответ, его получит тот, кто первый поможет автору.

Вакансии

Программист 1С
Чебоксары
зарплата от 50 000 руб. до 70 000 руб.
Полный день

Программист 1С
Новосибирск
зарплата от 80 000 руб. до 120 000 руб.
Полный день

Программист 1С
Санкт-Петербург
зарплата от 110 000 руб. до 150 000 руб.
Полный день

Программист 1С
Москва
зарплата до 160 000 руб.
Полный день

Консультант 1С
Москва
зарплата от 100 000 руб. до 140 000 руб.
Временный (на проект)