Вылеты 1с сервера на linux из-за пересоздания rphost

1. ynggriff 27.08.26 12:00 Сейчас в теме
сервер 1с на linux debian 12
платформа 8.3.27.1936
база данных на postgresql pro 13
Конфигурация 1С:ERP Управление предприятием 2 БИТ.ФИНАНС 3.2 (2.5.22.129/3.2.45.8)
У нас с понедельника по неведомым причинам начала вылетать 1с у всех пользователей. Причиной как мы выяснили стала закрытие rphost и создание нового. часть пользователей может перекатится на новый без проблем, но с зависание очевидно, а часть вот с ошибкой на скрине вылетает. что нашли по логам
[Чт авг 27 09:48:51 2026] rphost[1765590]: segfault at 79007200430064 ip 00007fa76c54836a sp 00007fa741fd93e8 error 6 in v8_9TMnF3_4e4.lscl-native-lib-lin64.so[7fa76c53d000+7e000] likely on CPU 87 (core 15, s
ocket 1)
[Чт авг 27 09:49:20 2026] rphost[1765937]: segfault at 9 ip 00007f7ee5348d89 sp 00007f7ef6adc690 error 4 in v8_CL3zEj_470.lscl-native-lib-lin64.so[7f7ee5340000+7e000] likely on CPU 73 (core 1, socket 1)
[Чт авг 27 09:49:20 2026] rphost[1766030]: segfault at 9 ip 00007f7ee5348d89 sp 00007f7ef0fa8690 error 4 in v8_CL3zEj_470.lscl-native-lib-lin64.so[7f7ee5340000+7e000] likely on CPU 66 (core 18, socket 0)

вот в эти моменты 1с зависает
гтха пытался придраться к этим нативным либам типа, но как бы куда копать не понятно
тех журнал собирается, но ничего конкретного там не написано, если нужно могу докинуть в моменты вылета
Прикрепленные файлы:
Ответы
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
2. paramedic 27.08.26 12:50 Сейчас в теме
Судя по скриншоту ошибки, вы вряд ли что-нибудь сможете исправить самостоятельно.
Обращайтесь к своим админам.
3. ynggriff 27.08.26 13:37 Сейчас в теме
4. paramedic 27.08.26 14:30 Сейчас в теме
(3) Вы админ 1С или сервера? Если есть админ кластера 1С, то он мог поставить автоматический перезапуск рабочих процессов. Так некоторые избавляются от "накопившегося" мусора.
А по вашему скриншоту понять, что за ошибка в принципе невозможно. И 1С-ники это знают...
6. ynggriff 27.08.26 14:58 Сейчас в теме
(4) админ сервера. мы ничего не настраивали, никаких настроек не изменено, это просто началось
5. SweetSweetLoot 27.08.26 14:57 Сейчас в теме
Проверь память(top)\битые сектора(smartctl)
7. ynggriff 27.08.26 14:58 Сейчас в теме
(5) с оперативкой все ок, 1с на проксовом контейнере, и лагает конкретно он
8. starik-2005 3302 27.08.26 22:06 Сейчас в теме
segfault at 9 — программа пыталась обратиться к адресу памяти 0x9 (очень низкий адрес, близкий к нулю). Это классическое разыменование нулевого указателя (Null Pointer Dereference) с небольшим смещением (0x0 + 9).

error 4 — код ошибки указывает, что биты защиты процессора определили это как чтение пользовательским процессом нераспределенной памяти (User-mode read access to an unmapped page).

in v8_...so — виновником является встроенный движок V8 (используется в 1С для работы с JavaScript, например, в веб-клиентах, обработке HTML, JSON или внешних компонентах).
Для отправки сообщения требуется регистрация/авторизация

Для получения уведомлений об ответах подключите телеграм бот:
Инфостарт бот