Розница 2.2 Атол Марта со стойкой постоянно отваливаются (ком порт занят)

1. andrey7617 57 25.04.24 15:48 Сейчас в теме
Добрый день уважаемые форумчане прошу помощи у гуру ...
Конфигурация Розница 2.2 (2.2.9.20)

Есть весы Атол Марта подключены через драйвер "АТОЛ: Драйвер электронных весов", Модель - "CAS протокол PC, серии AP, AD, CS, ER, ER Jr, SW, SWN, PR-II"
через железный ком порт на материнской плате

Периодически бывает такая проблема - они выдают ошшибку
- "Не удалось подключить устройство "Весы АТОЛ Производство": Порт занят (999)" в документе сборка товаров при взвешивании
если зайти в драйвер вылазит ошибка
- "Тест не пройден. Порт занят" в настройке драйвера 1с

если зайти в тест драйвера Атол драйвер электронных весов
в поиске оборудования
- "Нет свободных СОМ портов"
если нажимаю устройство включено
- "-14, порт занят"

Хотя в диспечере устройств этот ком порт есть и отображается что проблем нет ...

Провод меняли. пррикручивали плотно ... ничего не помогает ...
помогает если несколько раз перезагрузить ПК и весы и несколько раз переткнуть провод - причем по 10 раз это все делают и как то они зарабатывают
Недели 2-4 работает нормально, затем снова эта беда (((

что делать чтобы побороть эту проблему ? подскажите плиз ...
Прикрепленные файлы:
Вознаграждение за ответ
Показать полностью
Ответы
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
3. independ 1540 28.04.24 02:29 Сейчас в теме
(1) насчет железного com-порта не уверен, но была ситуация с пропаданием связи со сканером mindeo 6600hd + банк.терминал kozen p12, подключенных на виртуальных com-портах. использовал утилиту DevManView
скрипт отключения и включения com портов
cd C:\DATA\devmanview 
timeout /t 3 /nobreak
DevManView.exe /disable "MediaTek USB VCOM (Android)*" /use_wildcard
DevManView.exe /disable "Virtual COM Port (COM*" /use_wildcard
timeout /t 3 /nobreak
DevManView.exe /enable "Virtual COM Port (COM*" /use_wildcard
DevManView.exe /enable "MediaTek USB VCOM (Android)*" /use_wildcard
exit
andrey7617; +1 Ответить
2. артем21 27.04.24 22:26 Сейчас в теме
У меня подобное, помогает переустановка драйвера чипсета, по всей видимости до обновления винды,а потом снова нужно переустановить.
andrey7617; +1 Ответить
Оставьте свое сообщение

Для получения уведомлений об ответах подключите телеграм бот:
Инфостарт бот