Ошибка запуска Apache после обновления платформы.

1. vvche69 21.11.22 08:42 Сейчас в теме
Всем доброго дня!

Обновил платформу на свою беду, поставил 8.3.18.1959.
Теперь веб-сервисы под Апачем не стартуют:

Cannot load /opt/1cv8/x86_64/8.3.18.1959/wsap24.so into server: /opt/1cv8/x86_64/8.3.18.1959/wsap24.so: undefined symbol: _ZN4core23set_component_directoryEv


ОСь - Ubuntu Linux 18.04.6.


Это мои персональные грабли, или таки косяк платформы, никто не нарывался?
По теме из базы знаний
Найденные решения
4. vvche69 21.11.22 11:49 Сейчас в теме
(2)
(2)
Менял, конечно.

Грабли не там были. С 18-й версией убунты эта платформа 1С не работает, поднял версию Убунты до 20й, завелось.


(Сам спросил, сам ответил )))
mousesport; +1 Ответить
Остальные ответы
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
2. koln 21.11.22 11:31 Сейчас в теме
(1)В файле конфигурации апача строку загрузки модуля меняли?. Для Винды там есть такая строка
3. koln 21.11.22 11:32 Сейчас в теме
(2)LoadModule _1cws_module "C:/Program Files/1cv8/8.3.17.1851/bin/wsap24.dll"
4. vvche69 21.11.22 11:49 Сейчас в теме
(2)
(2)
Менял, конечно.

Грабли не там были. С 18-й версией убунты эта платформа 1С не работает, поднял версию Убунты до 20й, завелось.


(Сам спросил, сам ответил )))
mousesport; +1 Ответить
5. Kernelbug 53 30.01.23 19:54 Сейчас в теме
Аналогичная ерунда произошла после установки 8.3.22.1750 на Oracle Linux 8.
Ещё одна попытка запустить Апач -- и проблема была решена.
Оставьте свое сообщение

Для получения уведомлений об ответах подключите телеграм бот:
Инфостарт бот