Отладка на сервере платформа 8.3.18.1208 не работает после обновления платформы

1. 14 13.01.21 19:15 Сейчас в теме
Прошу подсказок.

После обновления платформы до 8.3.18.1208 перестала работать отладка серверных процедур.
Предмет отладки с типом "Сервер" появляется, если вбить имя сервера рядом с флагом "Искать предметы отладки на удаленном компьютере".

До обновления платформы предмет отладки "Сервер" появлялся и без этого флага.

Но и после нажатия на этом предмете отладки "Подключить" - отладка не работает, в серверные процедуры по точке останова не заходит.

Отладка клиентских работает.
На сервере debug включен.
Флаги "Устанавливать режим разрешения отладки" и "Начинать отладку при запуске" включены.
Всякое шаманство, которое только могла придумать делала. В списке базы удаляла и создавала снова.
При запуске с другого компа, отладка работает и без флага "Искать предметы отладки на удаленном компьютере".

Что-то с правами? Что можно проверить?
Прошу подсказок.
Прикрепленные файлы:
Ответы
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
9. dj_tol 99 14.01.21 02:13 Сейчас в теме
(1)После обновления платформы всегда добавляю в реестре -debug и только в реестре, при остановленной службе сервера 1С
2. Danil.Potapov 462 13.01.21 19:19 Сейчас в теме
из конфигуратора запускается отладка, далее в конфигураторе зайти в отладка - подключение, в нижней таблице подключенные предметы отладки выбрать серверное подключение и нажать отключить. далее в верхнем списке выбрать команду обновить и из доступных предметов отладки выбрать серверный и снова подключиться.
4. Vida 14 13.01.21 19:26 Сейчас в теме
(2)Так делала, не помогает((
3. titanium2008 18 13.01.21 19:24 Сейчас в теме
может прописали debug плохо? вообще 8.3.18.1208 глючная, обновитесь до последней
5. Vida 14 13.01.21 19:28 Сейчас в теме
(3)но с других компов работает, значит прописали debug хорошо?
какую неглючную платформу посоветуете?
6. Angealtor 34 13.01.21 20:34 Сейчас в теме
Были такие проблемы, когда внезапно пропадала отладка серверных процедур и функций. Решал перезапуском серверного приложения.
Но скорее всего все проще и дело действительно в debug. Как написали в (3) - необходимо прописать ключ в параметрах запуска серверной службы 1С (http://www.gilev.ru/debug/). При обновлении платформы параметры запуска приводятся к по-умолчанию и , соответственно, прописанный ранее ключ "-debug" очищается и отладка серверных процедур и функций перестает работать.
7. Vida 14 13.01.21 22:16 Сейчас в теме
(6)спасибо,
думаю в случае не прописанного debug отладка бы не работала вообще ни с какого компа...
8. Xershi 1074 13.01.21 23:51 Сейчас в теме
(7) имя базы и сервера приведите к соответствию. А так да, релиз похоже забагованный.
У меня отладка на веб клиенте с клиента на удалённом пк не работает.
Но там нет веб сервера.
10. Vida 14 14.01.21 11:38 Сейчас в теме
(8)
имя базы и сервера приведите к соответствию.

поясните, пожалуйста. на скринах только имена сервера и моего компьютера. не поняла что может быть не так в имени базы?
11. Xershi 1074 14.01.21 11:53 Сейчас в теме
(10) вот тоже с этим столкнулся
А так у меня проблема другая.
Оставьте свое сообщение
Вопросы с вознаграждением