Ошибка запуска 1С сервера на Astra Linux

1. plyshu 17.12.20 10:13 Сейчас в теме
В общем, после установки 1С возникла такая ошибка

srv1cv83.service - LSB: Starts and stops the 1C:Enterprise daemons
   Loaded: loaded (/etc/init.d/srv1cv83; generated; vendor preset: enabled)
   Active: active (exited) since Fri 2020-07-31 21:37:31 MSK; 1min 51s ago
     Docs: man:systemd-sysv-generator(8)
  Process: 14500 ExecStop=/etc/init.d/srv1cv83 stop (code=exited, status=0/SUCCESS)
  Process: 14528 ExecStart=/etc/init.d/srv1cv83 start (code=exited, status=0/SUCCESS)

июл 31 21:37:26 srv-1 systemd[1]: Stopped LSB: Starts and stops the 1C:Enterprise daemons.
июл 31 21:37:26 srv-1 systemd[1]: Starting LSB: Starts and stops the 1C:Enterprise daemons...
июл 31 21:37:26 srv-1 su[14554]: Successful su for usr1cv8 by root
июл 31 21:37:26 srv-1 su[14554]: + ??? root:usr1cv8
июл 31 21:37:26 srv-1 su[14554]: pam_unix(su:session): session opened for user usr1cv8 by (uid=0)
июл 31 21:37:31 srv-1 srv1cv83[14528]: Starting 1C:Enterprise 8.3 server:   Error: service failed to start!
июл 31 21:37:31 srv-1 srv1cv83[14528]: FAILED
июл 31 21:37:31 srv-1 systemd[1]: Started LSB: Starts and stops the 1C:Enterprise daemons.
Показать


Как видите, сервис запущен, но сервак взлететь не может. Пробовал способ https://forum.infostart.ru/forum86/topic245511/, но и он не помог. Порты открыл через ufw. Уже кончились идеи, в чем может быть проблема?
По теме из базы знаний
Ответы
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
3. john11 08.07.22 13:17 Сейчас в теме
(1) привет, получилось победить? а то тоже самое у меня
4. plyshu 04.08.22 04:41 Сейчас в теме
(3) привет, к сожалению нет.
2. SerVer1C 785 17.12.20 10:24 Сейчас в теме
5. it-expert 04.08.22 09:27 Сейчас в теме
попробуйте сhown -R usr1cv8:grp1cv8 /opt/1C
и очистить каталог /home/usr1cv8
6. user1326147 04.08.22 11:23 Сейчас в теме
9. nepopus 09.06.23 16:52 Сейчас в теме
(7)
Для автоматического запуска сервера 1С при старте ОС из /etc/init.d/ в каталоге /etc/systemd/ необходимо отредактировать файл logind.conf изменив в нем опцию #KillUserProcesses=yes на:

KillUserProcesses=no

Да, после этого заработало, согласно статье (ее бесплатной части). Большое спасибо!
Оставьте свое сообщение

Для получения уведомлений об ответах подключите телеграм бот:
Инфостарт бот