Сервер 1С 8.3.18 и PostgreSQL 12.3 на Ubuntu 20.04 — возможно ли?

1. user1507539 11.12.20 14:33 Сейчас в теме
Пытаюсь запустить 1С:Предприятие 8.3.18.1208 на Server Ubuntu 20.04 — не взлетает, пишет ошибку:

srv1cv83.service is not a native service, redirecting to systemd-sysv-install.
Executing: /lib/systemd/systemd-sysv-install enable srv1cv83


Файлы srv1cv83 и файл srv1cv83.conf копировал из /opt/1cv8/x86_64/8.3.18.1208/ в свои папки, как описано здесь: https://forum.infostart.ru/forum86/topic250131/, но не помогает.

Также интересует, можно ли в этой связке использовать postgresql_12.3_7.1C?
Student1C; +1 Ответить
Ответы
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
5. Student1C 58 13.12.21 11:36 Сейчас в теме
(1) такая же ошибка при остановке службы на Ubuntu 20.04 )
Удалось разобраться в итоге?
2. mcbk 05.02.21 09:59 Сейчас в теме
Запускали 8.3.18.1208 на CentOS 7. PostgreSQL 9 версии. Проблем не припомню.
3. strav 06.04.21 14:39 Сейчас в теме
8.3.17.1549 в docker CentOS 8 и PostgresPro Std 12.6.1 - работает стабильно
4. strav 06.04.21 14:42 Сейчас в теме
8.3.18.1208 - аналогично, полёт нормальный
Оставьте свое сообщение

Для получения уведомлений об ответах подключите телеграм бот:
Инфостарт бот