Ошибка при включении доступа на уровне записей

1. period 7 03.02.20 09:04 Сейчас в теме
При попытке ограничить доступ на уровне записей начинает идти фоновый процесс "Обновление доступа на уровне записей" . И он постоянно падает и перезапускается снова с одной и той же ошибкой (снизу).
Собственно, вопрос, все тот же: чтоделать?

03.02.2020 9:01:01 Для списка РегистрСведений.СтатусыОтправки
не удалось подготовить параметры ограничения доступа к работе, так как
в определяемом типе ПолеРегистраКлючейДоступаКРегистрам не хватает типов:
- ДокументСсылка.ЗаявлениеОПредоставленииСведенийОТрудовойДеятельности,
- ДокументСсылка.ЗаявленияПоЭлДокументооборотуСПФР,
имеющихся у полей (Объект) в ограничении доступа:
РазрешитьЧтениеИзменение
ГДЕ
ЗначениеРазрешено(Объект.Организация)
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(25766)}: ВызватьИсключение ТекстОшибки;
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(25587)}: ПроверитьОпределяемыйТипПолеРегистраКлючейДоступаКРегистрам(Результат.Контекст);
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(20019)}: ДобавитьТекстыЗапросовВПараметрыОграничения(РезультатДляПользователей);
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(19967)}: РассчитанныеПараметры = РассчитанныеПараметрыОграничения(ПолноеИмя, ОбщийКонтекст, ДействующиеПараметры);
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(19852)}: ДобавитьПараметрыОграниченияСписка(ПолноеИмя, ПараметрыОграниченияСписков,
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(19817)}: ЗаполнитьПараметрыОграничения(ПолноеИмя, ИдентификаторТранзакции, Ложь);
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(12777)}: ПараметрыОграничения = ПараметрыОграничения(Список,
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(12757)}: ДобавитьПараметрыОграничения(ПараметрыОбновления);
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(12549)}: ПараметрыОбновления = ПараметрыОбновления(ОбщиеПараметрыОбновления, ОбъектМетаданных);
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(12471)}: ВыполнитьОбновлениеДоступаСписка(ОбщиеПараметрыОбновления);
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(11109)}: ВыполнитьОбновлениеДоступаСпискаСПопыткамиПовтора(ОбщиеПараметрыОбновления, Контекст);
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(10138)}: ЗапуститьОбновлениеДоступаСписка(Задание, Контекст);
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(9630)}: ВыполнитьОбновлениеДоступа(ОбновитьВсе, ОписаниеОсновногоСеанса,
{ОбщийМодуль.УправлениеДоступомСлужебный.Модуль(9507)}: ВыполнитьОбновлениеДоступаНаУровнеЗаписей(ОбновитьВсе, ВызыватьИсключениеВместоРегистрацииОшибки, 0);
По теме из базы знаний
Вознаграждение за ответ
Показать полностью
Найденные решения
5. ZergKRSK 130 03.02.20 12:25 Сейчас в теме +2 $m
(4) верните вариант стандартный. И обновитесь на текущий 3.0.75.70
antonal1234; +1 Ответить
Остальные ответы
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
2. ZergKRSK 130 03.02.20 09:34 Сейчас в теме
(1) эту настройку меняли?
antonal1234; user1800606; plebedinskiy; +3 Ответить
10. user1800606 15.12.22 14:46 Сейчас в теме
(2)Помогло!Спасибо тебе!
3. ZergKRSK 130 03.02.20 09:37 Сейчас в теме
(1) и номер релиза укажите
4. period 7 03.02.20 12:03 Сейчас в теме
(3)
Бухгалтерия предприятия, редакция 3.0 (3.0.75.58)
1С:Предприятие 8.3 (8.3.16.1063)

(1)
по-моему, было так: сначала я установил галку. Пошло задание, вывалилось с ошибкой по типу ПолеРегистраКлючейДоступаКРегистрам.
Я почесал голову, решил попробовать переключить в производительный. Получаю ошибку.
Снимаю галку - опять получаю ошибку.

Оно где-то застряло в середине переключения и ни туда, ни сюда.
5. ZergKRSK 130 03.02.20 12:25 Сейчас в теме +2 $m
(4) верните вариант стандартный. И обновитесь на текущий 3.0.75.70
antonal1234; +1 Ответить
6. period 7 03.02.20 12:47 Сейчас в теме
(5) рабочая база, но сейчас попробую в обед всех выгнать
7. ZergKRSK 130 03.02.20 12:52 Сейчас в теме
(6) делаете копию и там всё проверяете :)
9. period 7 04.02.20 08:54 Сейчас в теме
(5)
Да, это просто была ошибка версии :) на 3.0.75.70 проходит до конца без проблем
8. Дмитрий74Чел 235 04.02.20 08:47 Сейчас в теме
(4) у меня тоже при попытке выставить "производительный" валились ошибки
Оставьте свое сообщение

Для получения уведомлений об ответах подключите телеграм бот:
Инфостарт бот