Ошибка при обновлении

1. ResAndDev 08.01.20 18:06 Сейчас в теме
ТИИ, чистка кеша не помогли. База типовая Буха
Прикрепленные файлы:
По теме из базы знаний
Вознаграждение за ответ
Показать полностью
Ответы
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
2. furman2000 16 08.01.20 18:15 Сейчас в теме
(1) Платформа и релизы конфигурации напишите.
7. Touch_Of_Soul 30 09.01.20 07:15 Сейчас в теме
(1)Платформа и релизы конфигурации, и с какого на какой обновляете и каким способом? Если есть возможность дать удалённый доступ и показать, пишите в личку помогу.
3. HAMAZ 7 08.01.20 18:46 Сейчас в теме
Обновляли одним релизом или несколькими?
4. Online-Ufa 08.01.20 19:04 Сейчас в теме
С какого релиза на какой обновляете?
Каким способом обновляете?
Какая версия платформы?
5. ddk89 08.01.20 23:31 Сейчас в теме
6. KVIKS 422 08.01.20 23:34 Сейчас в теме
1. Проверить по документации, что версия платформы подходит для данного релиза - если нет. то обновить платформу.
2. Если обновление происходило прыжком через несколько релизов с помощью cf, то скорее всего в базе не хватает элементов, которые создавались бы при поэтапном обновлении, особенно это влияет если база распределенная. Тогда откатиться к бэкапу и обновить по очереди через cfu.
3. Можно сравнить конфигурацию поставщика и конфигурацию базы штатными средствами, если там есть различия, значит что то не обновилось - такое бывает если включена поддержка изменений, но не все объекты разблокированы (на них висит замок) - такие объекты могли остаться старыми. Тогда откатиться к бэкапу, вернуть базу на поддержку,обновить заново.
4. Иногда помогает выгрузка загрузка cf или выгрузка загрузка dt. Если база на sql, может помочь выгрузка в файловую - обновление - и загрузка обратно
5. Еще проверьте режим запуска - тонкий, толстый клиент - лучше поставить автоматический. Разработчики тоже иногда допускают ошибки и не все функции срабатывают в разных режимах.
8. hamsar 16 09.01.20 08:30 Сейчас в теме
Судя по ошибки обновление частичное. Выполняются функции с неверными параметры, для корректного обновления просто загрузите последнюю cf посмотрите обновится или нет.
Если не обновится, то выясните какие связаные модули не были обновлены подозреваю, какой то из модулей был изменен и не попал в обновление при обновлении через cf
9. denis83 12 09.01.20 15:34 Сейчас в теме
Обновите платформу до актуальной версии, например до 8.3.13.1926.
или более позднюю

https://bugboard.v8.1c.ru/error/000048128.html
10. dron-s 58 09.01.20 17:24 Сейчас в теме
для нормального обновления на последний релиз БП 3.0.75.48 нужна платформа 8.3.16.1063.. у своих клиентов обновлял именно на этой платформе, всё прошло без проблем... у кого то из клиентов была 8.3.14.х также было с ошибками..
вывод один: обновить платформу до последней версии и запустить обнову повторно или накатить cf того же релиза повторно (если конфа проф)
p.s. а вобще то какой то треш от автора, потому как столько ответов и вопросов от форумчан, а ответов от автора ни одного ))
11. _MavR_ 09.01.20 18:43 Сейчас в теме
На 8.3.16 жалоб довольно много. Я обновлял бухию до последнего релиза на крайней 8.3.15 - все взлетело и на бухии и на торговле (ее тоже обновлял).
12. dron-s 58 09.01.20 18:55 Сейчас в теме
(11)
На 8.3.16 жалоб довольно много.

клиентов 6 работают на этой платформе, пока не жаловались, хотя и трудовые будни только начались..
на РТ клиенты пока 8.3.15.1700
13. _MavR_ 09.01.20 19:08 Сейчас в теме
Буквально сегодня с коллегами говорил, жалуются у них клиенты на работу с принтерами. Но подробности не выспрашивал.
Оставьте свое сообщение

Для получения уведомлений об ответах подключите телеграм бот:
Инфостарт бот