Сорокин Сергей | Ведущий программист 1С | МоскоуСофт

«Удаленные сотрудники: учет и систематизация работы»

Многие из нас имеют возможность самостоятельно выбирать, как работать над проектами. И часто при ограниченных времени и бюджете есть возможность привлечь к сотрудничеству удаленного специалиста достаточно высокой квалификации. Без личной встречи, без подробного анализа резюме или даже возможности выдать тестовое задание ­ как можно безопасно привлечь к работе нового специалиста? Причем сделать это так, чтобы минимизировать свои риски, решить задачу за приемлемый срок и найти себе в команду нового сотрудника. План: -­ Бюджет. ­- Поиск и экспресс-­проверка квалификации. ­- Организация контроля. ­- Системы мотивации. - Информационная безопасность. ­- Оценка результатов работы. ­- Системы учета. Компетенции, ответственность, культура общения и поведения, интеллект.

1с платформа 8.2 или 8.3

1. kar911 09.07.18 20:18 Сейчас в теме
Будет ли разница в работе базы если изменить платформу с 8.2 на 8.3 последнюю?
Найденные решения
9. kar911 10.07.18 19:23 Сейчас в теме
(8) не 32, оказалось переставить и настроить драйвера экваренгового терминала
Остальные ответы
Сортировка: Древо
2. Online-Ufa 09.07.18 21:05 Сейчас в теме
Конечно, может начать работать быстрее, может медленее, а может начать глючить или вовсе перестать запускаться. Зависит от конфигурации, размера базы, битности клиента 8.3, версии режима совместимости и пр.
3. kar911 09.07.18 22:21 Сейчас в теме
(2) сейчас стоит 8.2.19.83 хочу поставить 8.3.10.2772, размер базы 3гб, конфигурация :Розница на УФ 2.0.8.4
10. andriyuksg 11.07.18 12:49 Сейчас в теме
(3) К сведению

Почитал статью http://www.gilev.ru/non_8_2_13/ и решил что режим совместимости надо изменить.

У меня конфигурация КА 1.1 под 8.2 и по умолчанию стояла совместимость под 8.2 - переставил совместимость под 8.2.13 - проблем не возникло.
При установке режима совместимости под 8.2.16 - всё весь день работало нормально, а вот вечером, при закрытии кассовых смен, при проведении отчётов о розничной продаже - 1С стала молча вылетать (реструктуризацию делал).
Вернул режим совместимости 8.2.13 - работает
4. salikoff 09.07.18 22:28 Сейчас в теме
Разницы не будет, тем более что база всё равно будет работать в режиме совместимости.
5. starjevschik 10.07.18 10:09 Сейчас в теме
если с ключом как положено, то работать будет. Если не совсем с ключом, то не будет.
6. alyonchik 10.07.18 10:22 Сейчас в теме
Безусловно, работать будет быстрее!
7. kar911 10.07.18 11:57 Сейчас в теме
Изменил теперь фискльник при оплате картой выдаёт ошибку. * на старую версию не помогает
Метод объекта не обнаружен (ПолучитьСуммуНаличных)
Функция ЗакрытьЧек(ОбъектДрайвера, Параметры, ПараметрыПодключения, ТаблицаОплат, ВыходныеПараметры) Экспорт

	Результат = Истина;

	СуммаНаличнойОплаты     = 0;
	СуммаБезналичнойОплаты1 = 0;
	СуммаБезналичнойОплаты2 = 0;

	Для ИндексОплаты = 0 По ТаблицаОплат.Количество() - 1 Цикл
		Если ТаблицаОплат[ИндексОплаты][0].Значение = 0 Тогда
			СуммаНаличнойОплаты = СуммаНаличнойОплаты + ТаблицаОплат[ИндексОплаты][1].Значение;
		ИначеЕсли ТаблицаОплат[ИндексОплаты][0].Значение = 1 Тогда
			СуммаБезналичнойОплаты1 = СуммаБезналичнойОплаты1 + ТаблицаОплат[ИндексОплаты][1].Значение;
		Иначе
			СуммаБезналичнойОплаты2 = СуммаБезналичнойОплаты2 + ТаблицаОплат[ИндексОплаты][1].Значение;
		КонецЕсли;
	КонецЦикла;

	Результат = ОбъектДрайвера.ЗакрытьЧек(ПараметрыПодключения.ИДУстройства,
	                                      СуммаНаличнойОплаты,
	                                      СуммаБезналичнойОплаты1,
	                                      СуммаБезналичнойОплаты2);
	Если НЕ Результат Тогда
		ВыходныеПараметры.Очистить();
		ВыходныеПараметры.Добавить(999);
		ВыходныеПараметры.Добавить("");
		ОбъектДрайвера.ПолучитьОшибку(ВыходныеПараметры[1]);
		СуммаНаличныхФР = 0;
		СуммаНалФР = ОбъектДрайвера.ПолучитьСуммуНаличных(ПараметрыПодключения.ИДУстройства,СуммаНаличныхФР);
        ВыходныеПараметры[1] = ВыходныеПараметры[1] + ". Сумма наличных в кассе ФР " + СуммаНаличныхФР;
		ОтменитьЧек(ОбъектДрайвера, Параметры, ПараметрыПодключения, ВыходныеПараметры);
	КонецЕсли;

	Возврат Результат;

КонецФункции
Показать
8. dka80 16 10.07.18 17:40 Сейчас в теме
(7) А версию платформы не 64 битную поставил?
9. kar911 10.07.18 19:23 Сейчас в теме
(8) не 32, оказалось переставить и настроить драйвера экваренгового терминала
Оставьте свое сообщение

Вакансии

Менеджер по продажам проектов 1С
Санкт-Петербург
Полный день

Бизнес-аналитик 1С
Санкт-Петербург
зарплата от 70 000 руб. до 90 000 руб.
Полный день

Консультант-аналитик 1С
Санкт-Петербург
зарплата от 50 000 руб. до 65 000 руб.
Полный день

Консультант по внедрению 1С
Новосибирск
Полный день

Программист 1С
Новокузнецк
зарплата от 55 000 руб.
Полный день