Ошибка при выполнении операции с информационной базой

1. Никита 1С (Nik_novosib) 08.06.17 13:31 Сейчас в теме
Добрый день, коллеги!

Хронология событий:

Неделю назад была установлена платформа 8.3.9.2170 вместо 8.3.5.1482. Неделю проблем не было.

2 дня назад на одной из баз возникла указанная ошибка. При чем больше ни каких подробностей (нет ни кодов ошибок ни дополнительной информации).

Гугл посоветовал перезапустить процесс сервера 1С. Но в кластере еще порядка 5 рабочих баз. Поэтому этот вариант рассматривался как крайний. Удалось устранить переподключением базы в консоли кластера.

Вчера еще 4 базы (2 копии, 2 рабочих). Восстановить одну из баз выше указанным путем не удалось.
Посмотрел кэш ИБ - пустой. Т.е. даже служебные папки не создались в т.ч. файл журнала регистрации.

Собственно вопрос - в чем может быть проблема? Чем лечить?
Ответы
8. Максим Б (Xershi) 284 07.09.17 15:18 Сейчас в теме
(1) после такого перехода рекомендуется делать ТИИ!
9. Dima (sokir) 07.09.17 16:49 Сейчас в теме
(8) ну конечно

А вообще может можно настроить как-то технологический журнал чтобы какие-то плохие события отлавливать?
10. Максим Б (Xershi) 284 07.09.17 16:50 Сейчас в теме
(9) судя по ошибке это просто что-то отвалилось. Скорее смотреть нужно логи винды!
11. Dima (sokir) 07.09.17 17:33 Сейчас в теме
(10) все журналы винды просмотрел - в это время ничего интересного не было. Только сообщения типа "Непрерывное время работы ...".
2. Максим Петров (Азверин) 09.06.17 08:45 Сейчас в теме
Сейчас утром тоже самое словил. 8.3.6.2332. Вчера сделал рядовое изменение конфигурации.
Буду ждать админа.
3. Иван Соловьев (Ivan_Sol) 14 09.06.17 08:57 Сейчас в теме
Как вариант. Перезапуск RPhost каждые 8 часов. И базу Выгрузить dt и загрузить.
4. Иван Соловьев (Ivan_Sol) 14 09.06.17 08:59 Сейчас в теме
Лучше поставить платформу 8.3.10 - там меньше глюков
5. Никита 1С (Nik_novosib) 19.07.17 08:10 Сейчас в теме
Дополнение.
Базы продолжали падать. Для некоторых, способ переподключения в консоли, перестал работать. Ошибка повторялась.

На выходных для лечения было принято следующее:
1. Остановка кластера.
2. Чистка кэша ИБ. Всех. Журналы регистрации соответственно тоже были убиты(файловые, не SQLite). Точнее, копии оставил на всякий случай.

Больше проблем не возникало.
6. Dima (sokir) 07.09.17 15:09 Сейчас в теме
Та же ошибка. Платформа 8.3.10.2466.
Уже второй раз за месяц тупо всех выкинуло с базы: "Ошибка при выполнении операции с информационной базой. Нет ответа от сервера ..."
Сервер 1С и SQL 2008 на одном виндовом сервере 2008.
Я работал на этом же сервере, остальные пользователи с другого.
Скриншот прикрепил.
Просмотрел журналы винды - никаких сообщений про службы 1С и SQL. Просмотрел журналы SQL - сообщений про остановки и сбои не было.
Сервер перегружался физически менее недели назад. Гугл не помог.

Куда копать?
Прикрепленные файлы:
7. Александр Лаптев (SaschaL) 07.09.17 15:11 Сейчас в теме
(6) а сервер вообще запущен в это время?
12. Анатолий Шиловский (shilanser) 08.11.17 11:54 Сейчас в теме
(6)
Доброе время суток!
Клиент-сервер, 8.3.10.2580, на одном сервере физическом.
Ту же проблему наблюдаем: иногда при запуске (и Предприятия, и Конфигуратора), иногда во время работы пользователей выходит та же ошибка, что и на скриншоте выше. Кто-нибудь решил проблему?
14. Анатолий Шиловский (shilanser) 09.11.17 17:02 Сейчас в теме
Ещё раз доброе время суток всем!
Может кому пригодится - проблему на скриншоте в (6) решили.
Запустили логирование сервера 1с, там обнаружили такую картину: постоянно выпадала ошибка типа
"Descr='descr=10038(0x00002736): Сделана попытка выполнить операцию на объекте, не являющемся сокетом",
после чего рабочие процессы rphost перезапускались, что происходило постоянно. Соответственно, забивались почти все динамические порты винды, что тоже замедляло работу системы.
Было принято несколько мер, а именно:
- перенастроен сервер 1с: увеличено с 1 до 4 количество инф. баз на рабочий процесс, снижено количество подключений на рабочий процесс с 250 до 50;
- отключен IPv6 на сервере support Microsoft;
- самое, считаю, главное - убрано прямое подключение сервера к интернету, на нем был настроен роутинг сети, эта функция вынесена на роутер. Предполагаем, что был какой-то конфликт адресов с провайдером.
Как результат - серверные базы стали просто неприлично быстро работать. :-)
Всем успехов.
15. Никита Иванов (user785063) 07.12.17 15:25 Сейчас в теме
(14)
перенастроен сервер 1с: увеличено с 1 до 4 количество инф. баз на рабочий процесс, снижено количество подключений на рабочий процесс с 250 до 50;

Подскажите пожалуйста подробнее, где это.
16. Канат Джумадылов (Fox-trot) 53 07.12.17 15:38 Сейчас в теме
13. Dima (sokir) 08.11.17 18:06 Сейчас в теме
Два месяца как проблема не повторялась.
В чем была причина и повторится ли вновь - не понятно.
Оставьте свое сообщение