0. vik80111 33 26.05.13 13:43 Сейчас в теме

Подготовка сведений для ПФР с распределением сумм уплаченных взносов без учета ранее переданных данных

С 2013 года 1С решила полностью распределять уплаченные взносы по ранее переданным данным в ПФР. А что делать пользователям, которые не сохранили эти файлы? Сформировать их заново, загрузить их в базу и радоваться жизни, заполняя сведения в ПФР, нажатием одной кнопки. И это будет правильно!!!

Перейти к публикации

Комментарии
Избранное Подписка Сортировка: Древо
1. bearcat 70 26.05.13 13:43 Сейчас в теме
{D:\1С7.7 \1S МШ\EXTFORMS\7.7 РАСПЕД ВЗНОСОВ.ERT(696)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (ПолучитьКорректирующиеОтменяющиеПачки)
<<?>>КонецЦикла;
{D:\1С7.7 \1S МШ\EXTFORMS\7.7 РАСПЕД ВЗНОСОВ.ERT (696)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (ПолучитьПачкиСЗВ63)
<<?>>КонецЦикла;
{D:\1С7.7 \1S МШ\EXTFORMS\7.7 РАСПЕД ВЗНОСОВ.ERT (696)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (ПолучитьТаблицуУплатыВзносов)
<<?>>КонецЦикла;
{D:\1С7.7 \1S МШ\EXTFORMS\7.7 РАСПЕД ВЗНОСОВ.ERT (696)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (ПолучитьТаблицуИсчисленоВзносов)
<<?>>КонецЦикла;
{D:\1С7.7 \1S МШ\EXTFORMS\7.7 РАСПЕД ВЗНОСОВ.ERT (696)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (ПолучитьКоэффициентыУплатыВзносов)

Что нужно сделать?
2. bearcat 70 26.05.13 13:44 Сейчас в теме
нельзя ли более подробно описать действия, чтобы ваша обработка работала?
3. vik80111 33 27.05.13 11:54 Сейчас в теме
Данная процедура, в которой показывает ошибку (стр. 696) (Функция ПолучитьТаблицуПринятыхДанных()) вызывается, если установлен типовой механизм распределения с учетом переданных данных.

Если при открытии это говорит, то проверь в какой конфе запускаешь (сделано для БУ 7.70.557).
Если при формировании сведений, то сними "галочку" "Распределять с учетом переданных данных". Хотя у клиентов в типовых и не очень конфах работает и с ней и без нее.
Если и это не помогает, то запусти 1С от имени администратора (в Vista, Win7, Win8), может с конфой проблемы.

Если и это не помогает, то пиши, будем разбираться!!!

А порядок простой.
Сначала пробуешь работать в 1С через Файл-Открыть.
Потом регистрируешь в дополнительных возможностях 1С.
Оставьте свое сообщение
Новые вопросы с вознаграждением
Автор темы объявил вознаграждение за найденный ответ, его получит тот, кто первый поможет автору.

Вакансии

Ведущий программист 1С
Омск
зарплата от 70 000 руб. до 110 000 руб.
Полный день

Программист 1С
Екатеринбург
зарплата до 120 000 руб.
Полный день

Консультант-аналитик 1С
Рязань
зарплата до 80 000 руб.
Полный день

Программист 1С
Калининград
зарплата от 60 000 руб. до 80 000 руб.
Полный день

Программист 1С
Рязань
зарплата от 90 000 руб.
Полный день