Сравнение остатков на счетах 62.02 и 76.АВ (контроль НДС с авансов, БП 3.0)

0. 74 25.01.22 16:35 Сейчас в теме
Отчет предназначен для поиска неверно заполненных документов по авансам полученным и авансам зачтенным при расчете НДС. Для корректно заполненных документов выполняется правило: сальдо счета 62.02 х ставка НДС = сальдо счета 76.АВ. Поэтому поиск ошибок сводится к сравнению операций на этих счетах. Проблема только в том, что этих операций очень много, и это трудоемко. Данный отчет позволяет многократно снизить трудоемкость этой работы.

Перейти к публикации

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. Babinka 17.02.22 09:16 Сейчас в теме
Добрый день. Обработка подходит если ндс 10% и 20% и без НДС и 0%?
2. copti 74 17.02.22 19:27 Сейчас в теме
Нет, для отчета ндс жестко считается как 20% от полученного аванса. А разве бывает аванс без НДС?
3. copti 74 17.02.22 20:08 Сейчас в теме
Нередко на практике встречаются куда более сложные ситуации, когда полученный аванс невозможно отнести к определенным товарам, а значит, мы точно не знаем, по какой ставке будет производиться отгрузка — 10% или 18%. В таких случаях безопаснее НДС начислять по расчетной ставке 20/120 с указанием в гр. 1 счета-фактуры обобщенного наименования товаров (Письмо Минфина РФ от 06.03.2009 N 03-07-15/39).

Обратите внимание: если НДС с авансов рассчитывался исходя из того, что отгрузка пройдет с НДС 20%, а фактически отгрузили по ставке 10%, к вычету можно принять только тот НДС с аванса, который равен «отгруженному» налогу, т. е. начисленному по ставке 10%. Остаток НДС можно вернуть или зачесть в счет будущих платежей, подав уточненку (Письмо Минфина РФ от 08.11.2012 N 03-07-07/115).

Вот ссылка источник
4. marlin479206 18.04.22 11:24 Сейчас в теме
Спасибо за отчет! Помог найти ошибку, хорошее описание по работе с отчетом!
5. user1175788 03.11.22 12:26 Сейчас в теме
Жаль карточка счет не открывается(
7. user1175788 03.11.22 13:34 Сейчас в теме
(5) карточку поправил

Процедура Карточка(Команда)
	ИдСтроки=ЭтаФорма.Элементы.Остатки.ТекущаяСтрока; 
	СтрокаТБ = Объект.Остатки.НайтиПоИдентификатору(ИдСтроки);
	Субконто =СтрокаТБ.Субконто;
	//Если ВидСубконто(Субконто)="Контрагент" Тогда   
	//	Объект.Контрагент=Субконто;           
	//Иначе 
		Субконто=СтрокаТБ.Субконто;  
		Если ЭтаФорма.Счет76АВ=истина тогда
	       КарточкаСч("76.АВ",Субконто); 
	    КонецЕсли; 		
	    Если ЭтаФорма.Счет6202=истина тогда
	       КарточкаСч("62.02",Субконто); 
		КонецЕсли; 
	//КонецЕсли;	
КонецПроцедуры
Показать
6. user1175788 03.11.22 13:33 Сейчас в теме
Получается отчет проверяет только сальдо? а обороты если не сходятся он не увидит?
СФ авансы выписываются на каждый образовавшийся аванс, а с 62.02 это не всегда идет.
надеялся что такое проверит. но похоже нет(
8. user1175788 03.11.22 14:31 Сейчас в теме
(6)
Получается отчет проверяет только сальдо? а обороты если не сходятся он не увидит?
СФ авансы выписываются на каждый образовавшийся аванс, а с 62.02 это не всегда идет.
надеялся что такое проверит. но похоже нет(

переделал по оборотам. в целом норм. спасибо за идею.
p.s. не понятно зачем расшифровка если есть карточка.
9. copti 74 03.11.22 17:47 Сейчас в теме
Не сразу понял о чем речь. В преамбуле было: "проверяем правило: сальдо счета 62.02 х ставка НДС = сальдо счета 76.АВ". Если сальдо сошлись, то и искать нечего. Отчет лишь покажет проблемные позиции, если они есть. А крыжить обороты надо в карточках счета. Ведь расшифровка сальдо (если там аналитик добавлено) ничего не даст. Предполагалось пройтись по шкале времени отчетом, чтобы дату ошибки вычислить, а в пределах даты по карточке документы крыжить, У нас документов несколько тыс. ежедневно, для этого и помогалка.
Оставьте свое сообщение
Вакансии
1С разработчик
Москва
зарплата от 150 000 руб. до 200 000 руб.
Полный день

Инженер 1С
Ессентуки
зарплата от 120 000 руб. до 144 000 руб.
Полный день

Программист 1С
Краснознаменск (Московская обл.)
зарплата от 150 000 руб. до 250 000 руб.
Полный день

Специалист техподдержки
Краснознаменск (Московская обл.)
зарплата от 50 000 руб. до 100 000 руб.
Полный день

Программист, аналитик, эксперт 1С
Санкт-Петербург
По совместительству