Форма расчета по страховым взносам за 1 полугодие 2020 г. для ЗУП 2.5 и ЗГУ 1.0

0. 15 16.04.20 09:31 Сейчас в теме
Регламентированный отчет для расчета по страховым взносам из редакции КОРП (форма от 18.09.2019 №ММВ-7-11/470), адаптированный для ЗУП 2.5.130.2 и ЗКБУ 1.0.121.2 (поддерживаются пониженные ставки)

Перейти к публикации

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. SGordon1 16.04.20 10:44 Сейчас в теме
А что там с 3 разделом, в корпе по моему закомментарено все или есть отдельная внешняя форма?
3. tikhmyanov 15 16.04.20 17:58 Сейчас в теме
5. tikhmyanov 15 17.04.20 07:06 Сейчас в теме
(1) Посмотрел в отладчике — старые процедуры заполнения раздела закомментированы, теперь данные заполняются раньше, прямо в процедуре ЗаполнитьАвто
38. малышка-глупышка 23.04.20 13:17 Сейчас в теме
(1) на упп 1.3.137 тоже закомментировано и не заполняет, не подскажете как у вас решилось?
40. SGordon1 23.04.20 19:12 Сейчас в теме
(38) Как то раньше стало заполнять, что то у меня вылезло с последними релизами ЗУП. Но пока забросили это все..
2. Karlosss 16.04.20 13:41 Сейчас в теме
Есть купившие? А то хочу купить, а отзывов нет. Вдруг что не работает
50. hellf 33 07.05.20 13:47 Сейчас в теме
нашла ошибку при формировании корректировочного отчета
Исправлять в отчете РегламентированныйОтчетРасчетПоСтраховымВзносам Форма ЗаполнениеРегламентированнойОтчетности (либо в скачанном внешнем, если не добавляли в конфигурацию его)

строка9721. Неправильно написали перечисление:

 //++Было: ДоходыВзносов.Колонки.Добавить("П00321М113001", Новый ОписаниеТипов("Строка,ПеречислениеСсылка.КатегорииЗастрахованныхЛицДляПФР", , Новый КвалификаторыСтроки(4)));
//++нужно:
        ДоходыВзносов.Колонки.Добавить("П00321М113001", Новый ОписаниеТипов("Строка,ПеречислениеСсылка.КатегорииЗастрахованныхЛицПФР", , Новый КвалификаторыСтроки(4)));
tikhmyanov; +1 Ответить
51. tikhmyanov 15 07.05.20 16:31 Сейчас в теме
(50) Спасибо, исправил у себя
6. snogl 17.04.20 17:19 Сейчас в теме
(2)Работает. Сегодня для своих бухов скачал, на ЗП базовая версия.
tikhmyanov; +1 Ответить
53. tricolor 21 14.05.20 17:03 Сейчас в теме
(6) А не лучше было перейти на ЗУП 3?
7. a.rezyhin 22 18.04.20 17:42 Сейчас в теме
Не подскажете а для Зарплата и кадры бюджетного учреждения, редакция 1.0 подойдет?
8. a.rezyhin 22 18.04.20 18:37 Сейчас в теме
Тестирую на ЗИК БУ вроде как заполняет. Из видимых проблем пока только то, что не работает расшифровка. Метод объекта не обнаружен (ВывестиОтчетРасшифровку)
11. tikhmyanov 15 18.04.20 19:56 Сейчас в теме
(8) Сейчас попробую починить
12. tikhmyanov 15 18.04.20 23:14 Сейчас в теме
(8) Обновил, попробуйте, если что — мой телеграм в профиле
9. a.rezyhin 22 18.04.20 19:18 Сейчас в теме
и уточните, пожалуйста, что за "ЛьготныйТерриториальныйТариф" ? Я проверил в ЗУП 2.5 КОРП актуального релиза, там тоже нет такого измерения.
10. tikhmyanov 15 18.04.20 19:55 Сейчас в теме
(9) Дезинформировал, ЛьготныйТерриториальныйТариф — это реквизит регистра
13. dsv59@mail.ru 19.04.20 02:10 Сейчас в теме
Нет выгрузки по дополнительному тарифу. Подразделы 1.3.1 и 1.3.2. А у нас есть такие разделы. Кстати в сам отчет все стает. Но не печатает и не вызружает
15. tikhmyanov 15 20.04.20 09:06 Сейчас в теме
(13) Могу я посмотреть базу? Напишите мне (телеграм в профиле), как будет время
16. hellf 33 20.04.20 15:21 Сейчас в теме
(15)присоединяюсь к вопросу. Если раньше обнаружите- напишите, пожалуйста, как решили проблему. если я разберусь раньше- добавлю сюда.
23. tikhmyanov 15 20.04.20 19:51 Сейчас в теме
(16) Не могу воспроизвести проблему на тестовой, можете показать любую запись регистра накопления СтраховыеВзносыИсчисленные? И желательно узел РасчетСВ из файла выгрузки. Телеграм: tikhmyanov
26. hellf 33 20.04.20 22:24 Сейчас в теме
(23)проще всего привесить доп тариф на кого-то, пересчитать зп и начисление стр взносов.
27. tikhmyanov 15 21.04.20 08:40 Сейчас в теме
(26) Поправил схему, протестируйте, пожалуйста
28. hellf 33 21.04.20 08:47 Сейчас в теме
29. hellf 33 21.04.20 09:01 Сейчас в теме
(27)простите, туплю с утра. в схему раздел только добавить пока для теста?
31. tikhmyanov 15 21.04.20 09:11 Сейчас в теме
(29) Да, решение рабочее, но меня смущает, что в других конфигурациях схема такая же. Отредактированную схему прикрепил
Прикрепленные файлы:
СхемаВыгрузки502.mxl
dada2; NadinPr; hellf; +3 Ответить
32. hellf 33 21.04.20 09:20 Сейчас в теме
(27)Все отлично! выводится в файл
tikhmyanov; +1 Ответить
14. dsv59@mail.ru 19.04.20 02:47 Сейчас в теме
Для того, чтобы эти разделы РАСШИФРОВЫВАЛИСЬ надо доработать СформироватьОтчетРасшифровку

Процедура СформироватьОтчетРасшифровку(Параметры, ДокументРезультат) Экспорт
	
	ИмяПоля = Лев(Параметры.ИДИменПоказателей[0], 13);
	ДатаНачалаНП = НачалоГода(Параметры.ДатаНачалаПериода);
	ДатаКонцаНП  = КонецДня(Параметры.ДатаОкончанияПериода);
	
	// Получаем данные расшифровки.
	ВнешниеНаборыДанных = Новый Структура;
	ВнешниеНаборыДанных.Вставить(Параметры.ИмяСКД); // Имя внешнего набора данных совпадает с ключем варианта.
		
	ОбособленноеПодразделение = Справочники.ПодразделенияОрганизаций.ПустаяСсылка();
	Если Параметры.Свойство("ОбособленноеПодразделение") Тогда
		ОбособленноеПодразделение = Параметры.ОбособленноеПодразделение;
	КонецЕсли;
	Если Параметры.ИмяРасчета = "РасчетПоказателей_РСВ_2020" Тогда
		ЗаполнениеРегламентированнойОтчетности.РасчетПоказателей_РСВ_2020(Параметры.ДатаНачалаПериода, Параметры.ДатаОкончанияПериода, Параметры.ДатаПодписи, Параметры.Организация, ОбособленноеПодразделение, ВнешниеНаборыДанных, Истина);
	Иначе
		ЗаполнениеРегламентированнойОтчетности.РасчетПоказателей_РСВ_2017Кв1(Параметры.ДатаНачалаПериода, Параметры.ДатаОкончанияПериода, Параметры.ДатаПодписи, Параметры.Организация, ОбособленноеПодразделение, ВнешниеНаборыДанных, Истина);
	КонецЕсли;
	
	// Удалим строки с нулевым значением показателя.
	Данные = ВнешниеНаборыДанных[Параметры.ИмяСКД];
	ВсегоСтрок = Данные.Количество();
	Для Сч = 1 По ВсегоСтрок Цикл
		СтрокаДанных = Данные[ВсегоСтрок - Сч];
		Если Не ЗначениеЗаполнено(СтрокаДанных[ИмяПоля]) Тогда
			Данные.Удалить(СтрокаДанных)
		КонецЕсли;
	КонецЦикла;
	
	// Подготовим табличку для проверки с учетом отборов.
	ДанныеДляПроверки = Неопределено;
	Если Параметры.Свойство("ЗначениеТекущегоПоказателя") Тогда
		ДанныеДляПроверки = Данные.Скопировать();
	КонецЕсли;
	
	// Настраиваем СКД и выводим отчет.
	СхемаКомпоновкиДанных = ПолучитьМакет(Параметры.ИмяСКД);
	
	КомпоновщикНастроек.Инициализировать(Новый ИсточникДоступныхНастроекКомпоновкиДанных(СхемаКомпоновкиДанных));
	КомпоновщикНастроек.ЗагрузитьНастройки(СхемаКомпоновкиДанных.ВариантыНастроек[Параметры.ИмяСКД].Настройки);
	НастройкиКомпоновки = КомпоновщикНастроек.Настройки;
	
	УстанавливатьШиринуКолонкиОтборов = Ложь;
	ТиповыеОтчеты.ДобавитьВыбранноеПоле(КомпоновщикНастроек, ИмяПоля, ?(Параметры.Свойство("ЗаголовокПоля") И ЗначениеЗаполнено(Параметры.ЗаголовокПоля), Параметры.ЗаголовокПоля, ""));
	Если Параметры.Свойство("Раздел1Прил1КодТарифа") И ЗначениеЗаполнено(Параметры.Раздел1Прил1КодТарифа) Тогда
		ДобавитьОтборПоПараметру(НастройкиКомпоновки, "КодТарифа", Параметры.Раздел1Прил1КодТарифа, ДанныеДляПроверки)
	КонецЕсли;
	Если Параметры.Свойство("Раздел1Прил1Подр1_3_1ПризнакОснования") И ЗначениеЗаполнено(Параметры.Раздел1Прил1Подр1_3_1ПризнакОснования) Тогда
		ДобавитьОтборПоПараметру(НастройкиКомпоновки, "П11131М100101", Параметры.Раздел1Прил1Подр1_3_1ПризнакОснования, ДанныеДляПроверки)
	КонецЕсли;
	Если Параметры.Свойство("Раздел1Прил1Подр1_3_2КодОснования") И ЗначениеЗаполнено(Параметры.Раздел1Прил1Подр1_3_2КодОснования) Тогда
		ДобавитьОтборПоПараметру(НастройкиКомпоновки, "П11132М100101", Параметры.Раздел1Прил1Подр1_3_2КодОснования, ДанныеДляПроверки)
	КонецЕсли;

ЭТО НАДО ЗАКОМЕНТИРОВАТЬ


	//Если Параметры.Свойство("Раздел1Прил1Подр1_3_2КодКлассаУсловий") И ЗначениеЗаполнено(Параметры.Раздел1Прил1Подр1_3_2КодКлассаУсловий) Тогда
	//	ДобавитьОтборПоПараметру(НастройкиКомпоновки, "П11132М100301", Параметры.Раздел1Прил1Подр1_3_2КодКлассаУсловий, ДанныеДляПроверки)
	//КонецЕсли;




	Если Параметры.Свойство("Раздел1Прил1Подр1_4КодОснования") И ЗначениеЗаполнено(Параметры.Раздел1Прил1Подр1_4КодОснования) Тогда
		ДобавитьОтборПоПараметру(НастройкиКомпоновки, "П01114М100101", Параметры.Раздел1Прил1Подр1_4КодОснования, ДанныеДляПроверки)
	КонецЕсли;
 	Если Параметры.Свойство("Раздел1Прил1_1КодОснования") И ЗначениеЗаполнено(Параметры.Раздел1Прил1_1КодОснования) Тогда
		ДобавитьОтборПоПараметру(НастройкиКомпоновки, "П00111М100101", Параметры.Раздел1Прил1_1КодОснования, ДанныеДляПроверки)
	КонецЕсли;
	Если Параметры.Свойство("Раздел1Прил2КодТарифа") И ЗначениеЗаполнено(Параметры.Раздел1Прил2КодТарифа) Тогда
		ДобавитьОтборПоПараметру(НастройкиКомпоновки, "КодТарифа", Параметры.Раздел1Прил2КодТарифа, ДанныеДляПроверки)
	КонецЕсли;
	
	Если ДанныеДляПроверки <> Неопределено Тогда
		Если Параметры.ЗначениеТекущегоПоказателя <> ДанныеДляПроверки.Итог(ИмяПоля) Тогда
			СтрокаОтбора = 6;
		КонецЕсли;
		ЗаполнениеРегламентированнойОтчетности.ВывестиПредупреждениеОРасхожденииПоказателяСРасшифровкой(Параметры.ЗначениеТекущегоПоказателя, ДанныеДляПроверки.Итог(ИмяПоля), ДокументРезультат);
	КонецЕсли;
	ДанныеДляПроверки = Неопределено;
	
	КомпоновщикМакета = Новый КомпоновщикМакетаКомпоновкиДанных;
	МакетКомпоновки = КомпоновщикМакета.Выполнить(СхемаКомпоновкиДанных, НастройкиКомпоновки);
		
	ПроцессорКомпоновки = Новый ПроцессорКомпоновкиДанных;
	ПроцессорКомпоновки.Инициализировать(МакетКомпоновки, ВнешниеНаборыДанных);
	
	ПроцессорВывода = Новый ПроцессорВыводаРезультатаКомпоновкиДанныхВТабличныйДокумент;
	ПроцессорВывода.УстановитьДокумент(ДокументРезультат);
	ПроцессорВывода.Вывести(ПроцессорКомпоновки, Истина);
	
	Если УстанавливатьШиринуКолонкиОтборов Тогда
		ДокументРезультат.Область(СтрокаОтбора, 2, СтрокаОтбора, 2).ШиринаКолонки = 65;
	КонецЕсли;
	
КонецПроцедуры
Показать
41. Lukich66 82 28.04.20 13:35 Сейчас в теме
(14) Добрый день,Вы просто закомментировали "П11132М10301", да расшифровка заработала,но не корректно( при наличии нескольких разделов 3.2)
24. dsv59@mail.ru 20.04.20 21:29 Сейчас в теме
Я подготовил файл. посмотри.
Прикрепленные файлы:
Пример.xlsx
25. dsv59@mail.ru 20.04.20 21:32 Сейчас в теме
Ребята. Я не блогер. Я не понимаю, что такое (телеграм в профиле) . Сбросьте на мой возраст. У меня внучке больше 20 лет
33. Swetlana 13 21.04.20 18:11 Сейчас в теме
(25) Телеграм: tikhmyanov
телеграмм для связи, имя автора tikhmyanov. Внучка подскажет
34. NadinPr 1 22.04.20 08:13 Сейчас в теме
ЗУП КОРП редакция 2.5 (2.5.149.4)

У нас тоже не печатаются подразделы 1.3.1 и 1.3.2

Скачала вашу форму - у вас печатаются эти разделы.

Подскажите где поправить в конфигурации, чтоб печаталась из регламентированных отчетов?



Все разобралась, спасибо!
tikhmyanov; +1 Ответить
35. Zyevkl 23.04.20 11:25 Сейчас в теме
(34)
ЗУП КОРП редакция 2.5 (2.5.149.4)

У нас тоже не печатаются подразделы 1.3.1 и 1.3.2


Как решили проблему?
36. Zyevkl 23.04.20 11:37 Сейчас в теме
37. tikhmyanov 15 23.04.20 11:37 Сейчас в теме
(35) Нужно внести изменения в схему (РегламентированныйОтчетРасчетПоСтраховымВзносам - Макеты - СхемаВыгрузки502) — добавить пропущенное имя раздела, я отметил расположение в описании. Готовая схема есть в (31)
39. Zyevkl 23.04.20 13:26 Сейчас в теме
(37)понял, спасибо, интересно как работает в 3.1
42. aleksmen 28.04.20 18:48 Сейчас в теме
Скажите, штрих код тот что слева вверху, как сделать чтобы отображался ?
В старом отчете есть..
43. tikhmyanov 15 28.04.20 19:13 Сейчас в теме
(42) 1620 2016? Сейчас проверил — отображается на предпросмотре обычной формы и формы с двумерным ШК. Напишите мне в телеграм, попробую помочь
Прикрепленные файлы:
44. dada2 29.04.20 20:59 Сейчас в теме
У меня работает. Все супер.
45. Evgen54 5 06.05.20 19:54 Сейчас в теме
А на 2.5.124.3 будет работать?
46. tikhmyanov 15 07.05.20 06:19 Сейчас в теме
(45) Нет, только что проверил на базовой, сильно отличаются общие модули, 2.5.129.3 — минимальная, на которой получилось заполнить
47. hellf 33 07.05.20 10:32 Сейчас в теме
что-то у нас при формировании корректировки ошибка вылетает при заполнении.
а первичный нормально формировался

проверьте у себя, нормально проходит? и с чем это может быть связано-то?
Прикрепленные файлы:
48. tikhmyanov 15 07.05.20 11:15 Сейчас в теме
(47) Можете дать доступ? У меня на нескольких базах без ошибок
49. hellf 33 07.05.20 11:26 Сейчас в теме
именно корректировка без ошибок?
первичный формируется
52. Evgen54 5 13.05.20 04:45 Сейчас в теме
А можно как-то без старт мани скачать обработку или на почту выслать (evgen2454*gmail.com). Пожалуйста. Сильно надо а то на счету тока 0.89.
54. user754517 02.07.20 09:16 Сейчас в теме
Добрый день!
Скажите, пожалуйста, планируется ли вариант отчета РСВ за 2-й квартал 2020 г для ЗУП 2.5.?
Эта обработка, к сожалению, формирует 2-й квартал с ошибками, некоторые формы не заполняет.
Спасибо.
hellf; vetalhmao; +2 Ответить
55. tikhmyanov 15 02.07.20 09:34 Сейчас в теме
(54) Конечно, но по срокам сложно сказать
vetalhmao; +1 Ответить
59. vetalhmao 09.07.20 16:46 Сейчас в теме
(54) Если есть решение поделитесь пожалуйста, или ссылку киньте. Также РСВ за 2 квартал надо, только для ЗБУ 1.0
56. user754517 02.07.20 11:20 Сейчас в теме
Ждем! Как только будет готово, сообщите, пожалуйста.
vetalhmao; +1 Ответить
57. user754517 07.07.20 09:43 Сейчас в теме
Добрый день! Скажите, пожалуйста, есть какая-то информация о сроках реализации РСВ за 2-й квартал? Т.к. оганизациия ликвидируются, нужно сдать отчетность раньше, бухгалтера волнуются и просят ускорить процесс. Спасибо.
vetalhmao; +1 Ответить
60. vetalhmao 09.07.20 16:47 Сейчас в теме
62. tikhmyanov 15 09.07.20 17:53 Сейчас в теме
(57) Примерный срок — 20 июля, с ЗБУ тоже будет совместимость
vetalhmao; +1 Ответить
58. vetalhmao 09.07.20 16:45 Сейчас в теме
Добрый день! Сделайте также для ЗБУ 1.0 РСВ за 2 квартал.
61. user754517 09.07.20 17:08 Сейчас в теме
Добрый день! Нет, решение не нашли, надеемся на положительный ответ от разработчика. Если у Вас будет какое-то решение, сообщите, пожалуйста.
63. vetalhmao 09.07.20 17:56 Сейчас в теме
64. user754517 20.07.20 09:43 Сейчас в теме
Добрый день! Можно сегодня ждать отчет?
Спасибо.
65. tikhmyanov 15 20.07.20 10:15 Сейчас в теме
(64) Добрый! Да, ждем подтверждения о сдаче.
Понадобится внести изменения в конфигурацию, если не хотите ждать, пока я обновлю публикацию — напишите мне в телеграм
66. vetalhmao 21.07.20 12:04 Сейчас в теме
Эта обработка "Расчет по страховым взносам за 2 кв. 2020 г. для ЗУП 2.5" подойдёт для ЗиКБУ 1.0 без учёта пониженного тарифа?
67. tikhmyanov 15 21.07.20 13:16 Сейчас в теме
(66) Конечно, но изменения в конфигурацию все-равно придется внести, параметры учета можно не менять
vetalhmao; +1 Ответить
68. vetalhmao 21.07.20 13:59 Сейчас в теме
(67) Всё отлично, отчёт формируется, выгружается. Единственное сразу не снял галку с прав свойства, где роли, основной стиль и др, поэтому изменилась цветовая гамма в справочниках и в некоторых надписях. Для меня не критично, исправил.
100. vetalhmao 17.08.20 18:27 Сейчас в теме
101. vetalhmao 17.08.20 18:28 Сейчас в теме
(67) Добрый вечер. Как можно Вам написать в личные сообщения. Вопрос не по этой теме, уверен Вы могли бы помочь.
69. Alex99666 22.07.20 13:39 Сейчас в теме
Доброго времени суток.
Ваш отчет может формировать отчетность согласно новым требованиям (https://kontur.ru/articles/5789)
Прикрепленные файлы:
72. tikhmyanov 15 22.07.20 17:21 Сейчас в теме
(69) Да, нужно установить МРОТ и новый вид тарифа с апреля — пункты 2, 3 в описании
74. Alex Y 166 25.07.20 14:17 Сейчас в теме
(72) Здравствуйте!
У нас ЗУП 2.5 КОРП 2.5.154.1 последняя

Все настройки сделаны. Но в типовом РСВ за 1 полугодие при печати МС и НР выводит на одной странице. Подскажите, это что-то донастроить нужно, или типовой отчёт ещё не соответствует новым требованиям?
Т.е. ваш отчёт отличается от текущего типового из КОРП?
75. tikhmyanov 15 26.07.20 08:09 Сейчас в теме
(74) Добрый день! Нет, не отличается от КОРП. Сейчас проверил, похоже на ошибку релиза, как было в прошлый раз со схемой выгрузки. Попробую исправить у себя
70. Alex99666 22.07.20 14:39 Сейчас в теме
Забыл написать ЗУП 2.5 Вашу обработку купил, в кофигурацию внес изменения согласно ваших предложений. (добавил перечисления, измени модули)
Расчетчики говорят, что должна происходить "разбивка" в П 3.2.1 (присутствовать строки как с МС так и С НР)
71. tikhmyanov 15 22.07.20 16:38 Сейчас в теме
(70) А в параметрах учета установили тариф страховых взносов "для субъектов малого предпринимательства"?
73. Alex99666 23.07.20 10:30 Сейчас в теме
Спасибо за обработку!
1) Проблема была в том что нужно было "установили тариф страховых взносов "для субъектов малого предпринимательства""
2) Очень старый модуль "РасчетСтраховыхВзносов ->Процедура ПоместитьВМенеджерРасширенноеОписаниеТарифовСтраховыхВзносов­(МенеджерВременныхТаблиц) Экспорт" Взял эту процедуру из нового ЗУП 2.5 КОРПа.

Есть еще проблема, в отчет попадают ученики, раньше не попадали (вероятно наша доработка - была), тут вероятно не ваша вина буду разбиратся!

PS - ЗУП 2.5
tikhmyanov; +1 Ответить
76. hellf 33 27.07.20 16:04 Сейчас в теме
Здравствуйте. корректировочные отчеты задваивают почти все сотрудников в разделе 3.
пока не могу сказать по какому принципу, но из 1000 получилось 1900
84. tikhmyanov 15 28.07.20 09:19 Сейчас в теме
(76) Здравствуйте. Сразу на форме отчета, до выгрузки и печатной формы? Пока не могу воспроизвести у себя, тестирую на 50 сотрудниках
85. hellf 33 28.07.20 11:00 Сейчас в теме
(84) на форме. правда, то же самое после проверки вылезло и на предыдущей версии, за 1 кв. именно в корректировке такое
массово с сотрудниками ничего не происходило, чтоб поймать именно в данных что может вызвать задвоение...
а за второй кв корректировка нормальная...
посмотрите, пожалуйста, у себя корректировку за 1 кв
77. k_maklaut 27.07.20 21:24 Сейчас в теме
1 раздел не заполняет
Прикрепленные файлы:
80. tikhmyanov 15 28.07.20 04:28 Сейчас в теме
(77) Скорее всего, вы не внесли изменения в конфигурацию как это описано в пункте 1
78. tr761 13 27.07.20 21:39 Сейчас в теме
В клиент-серверном варианте (да и в файловом) в разделе 3.2.1 некорректно распределяются суммы по периодам - расхождения в копейках.
Пришлось вносить изменения в процедуру РасчетПоказателей_РСВ_2020 модуля ЗаполнениеРегламентированнойОтчетности...
81. tikhmyanov 15 28.07.20 04:29 Сейчас в теме
(78) Какой размер начислений у вас? Чтобы я мог воспроизвести
83. tr761 13 28.07.20 09:13 Сейчас в теме
(81) С начала года используется ОСН, с 1 апреля - субъект МСП.
Отсылаю текст исправленной процедуры РасчетПоказателей_РСВ_2020 (ЗУП КОРП 2.5.154.1). Если кратко - масштабировал коэффициенты. Все изменения можно найти поиском строки "100000". Исправленные ошибки - на картинке (это результат встроенной проверки). Картинка из отчета РСВ - суммы по первым двум ошибкам протокола проверки.
Прикрепленные файлы:
РасчетПоказателей_РСВ_2020.txt
79. SirOb 27.07.20 22:26 Сейчас в теме
Здравствуйте.
Сможет ли работать эта отчетность для КА 1.1 (1.1.115.1)?
82. tikhmyanov 15 28.07.20 08:39 Сейчас в теме
(79) Добрый день! Проверил на скорую руку, нужно слегка доработать. Сегодня обновлю, если уже скачали — напишите мне в телеграм
86. MarinaS65 28.07.20 22:50 Сейчас в теме
(82) Добрый вечер. Для тарифа 06 работает отчет?
87. tikhmyanov 15 29.07.20 06:21 Сейчас в теме
(86) Добрый! Да, но если с апреля у вас тариф 21 (для отраслей, пострадавших от ковид), то в регистре сведений ТарифыСтраховыхВзносов нужно добавить запись как на скриншоте. Еще сейчас заметил, что в 3 разделе может не заполняться код категории КВ
Прикрепленные файлы:
88. MarinaS65 29.07.20 10:48 Сейчас в теме
(87) при формировании отчета выдает ошибку
Прикрепленные файлы:
89. tikhmyanov 15 29.07.20 11:05 Сейчас в теме
(88) Скорее всего, вы не внесли изменения в конфигурацию, нужно добавить значения перечислений, как в п. 1
90. MarinaS65 29.07.20 11:05 Сейчас в теме
92. MarinaS65 29.07.20 11:11 Сейчас в теме
(89) все, что описано выше сделала, ошибка появляется даже при формировании отчета за 1 кв.
93. SirOb 29.07.20 12:07 Сейчас в теме
(82) Добрый день! Скачивать для ЗУП 2.5, как понимаю. Появилось обновление и будет ли оно работать для КА 1.1?
В ожидании ответа :о)
94. kaiotik 29.07.20 16:48 Сейчас в теме
Добрый день!
Скачал, все установил по инструкции, но есть проблема новый тариф начисляется на всю зарплату, а должно же на 12130 по старому, все что выше по новому тарифу.
может на сайте старая версия файлов?
manko.i.v*gmail.com
Надеюсь на скорый ответ.
Спасибо!
95. maxpower 32 30.07.20 16:16 Сейчас в теме
в КА при выборе Тарифа в Сервис - Параметры учета - Страховые взносы
Выбранный тариф в поле не сохраняется. Под полем пишет "Тариф не указан".
Прикрепленные файлы:
96. tikhmyanov 15 30.07.20 17:02 Сейчас в теме
(95) Это просто описание тарифа, не влияет на расчет. Заполняется из общего модуля РаботаСДиалогамиЗК функция ПредставлениеТарифаСтраховыхВзносов. Я не стал изменять, чтобы минимизировать количество правок
Прикрепленные файлы:
97. maxpower 32 30.07.20 18:04 Сейчас в теме
Написано что нужно изменить "2) перечисление ВидыСтраховыхВзносовПФР, добавить значения:", а на скриншоте указано "КатегорииЗастрахованныхЛицПФР".
99. tikhmyanov 15 30.07.20 18:33 Сейчас в теме
98. maxpower 32 30.07.20 18:19 Сейчас в теме
Для КА 1.1 тариф страховых взносов указывается регистре сведений Учетная политика (Бухгалтерский и налоговый учет). Через форму "Настройка параметров учета" значение выбранного тарифа не сохранятся.
tikhmyanov; +1 Ответить
102. vetalhmao 14.10.20 08:24 Сейчас в теме
Добрый день. Подойдёт ли эта форма для сдачи отчета за 3 квартал?
103. tikhmyanov 15 14.10.20 12:30 Сейчас в теме
(102) Добрый! Да, некоторые уже проверили, пока нет проблем
104. vetalhmao 15.10.20 16:01 Сейчас в теме
105. user893452 25.10.20 11:33 Сейчас в теме
Подключил отчет как внешний. Все заполняется. Но проверку не делает.
Выдает сообщение:
{ВнешнийОтчет.РегламентированныйОтчетРасчетПоСтраховымВзносам.
Форма.ФормаОтчета2020Кв1.Форма(13325)}:
Поле объекта не обнаружено (П000310003001)
НоваяСтрока310.Снилс = ДанныеСтраницы.П000310003001;

ЗУП 2.5.130.2 Отчет за 3кв.2020
Оставьте свое сообщение
Вопросы с вознаграждением