Персонифицированные сведения застрахованных лиц 2017 (Раздел 3 для отчета Расчет страховых взносов). Печать подробных (по физ. лицам и месяцам) реестров начисленных доходов и страховых взносов на ОПС в ПФР по основному тарифу и по доп. тарифам. 1С: ЗиК 7.

0. 33 16.04.17 20:41 Сейчас в теме
Печать реестров начисленных доходов и страховых взносов на ОПС в ПФР по основному тарифу и по доп. тарифам. Для каждого доп. тарифа отдельная табличка. 1С: ЗиК 7.7, релиз 363.
Отчет предназначен для сверки итоговых сумм по месяцам и за квартал с суммами из отчета «Расчет страховых взносов».
Для сверки с отделом кадров выставленных в должностях классов условий труда (по спец. оценке / без спец. оценки) для занятых на работах с досрочной пенсией.

Перейти к публикации

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. Kapitan911 302 18.04.17 08:42 Сейчас в теме
По доптарифу рестр с тяжелыми условиями напечатался, а с вредными - нет
2. Kapitan911 302 18.04.17 08:51 Сейчас в теме
Исправил немного со строки 1630:
Если ВидРабот = "ВР" Тогда // "ВР"
					
					Если (КлассУсловийТруда = ПолучитьПустоеЗначение("Перечисление.КлассыУсловийТрудаПоРезультатамСпециальнойОценки")) или //без спецоценки
						 (КлассУсловийТруда = "") Тогда //без спецоценки
						ЗаполнитьСтрокуТаблицы(ТабДляРеестраДопТариф_БезСпецоценки_ВР, Сотрудник, Месяц, ВидРабот, КлассУсловийТруда, СуммаВыплат, ИсчисленоПФР);  
					ИначеЕсли КлассУсловийТруда = Перечисление.КлассыУсловийТрудаПоРезультатамСпециальнойОценки.Опасный Тогда    //4
						ЗаполнитьСтрокуТаблицы(ТабДляРеестраДопТариф_4_ВР, Сотрудник, Месяц, ВидРабот, КлассУсловийТруда, СуммаВыплат, ИсчисленоПФР);  
					ИначеЕсли КлассУсловийТруда = Перечисление.КлассыУсловийТрудаПоРезультатамСпециальнойОценки.Вредный4 Тогда   //3.4
						ЗаполнитьСтрокуТаблицы(ТабДляРеестраДопТариф_3_4_ВР, Сотрудник, Месяц, ВидРабот, КлассУсловийТруда, СуммаВыплат, ИсчисленоПФР);  
					ИначеЕсли КлассУсловийТруда = Перечисление.КлассыУсловийТрудаПоРезультатамСпециальнойОценки.Вредный3 Тогда   //3.3
						ЗаполнитьСтрокуТаблицы(ТабДляРеестраДопТариф_3_3_ВР, Сотрудник, Месяц, ВидРабот, КлассУсловийТруда, СуммаВыплат, ИсчисленоПФР);  
					ИначеЕсли КлассУсловийТруда = Перечисление.КлассыУсловийТрудаПоРезультатамСпециальнойОценки.Вредный2 Тогда   //3.2
						ЗаполнитьСтрокуТаблицы(ТабДляРеестраДопТариф_3_2_ВР, Сотрудник, Месяц, ВидРабот, КлассУсловийТруда, СуммаВыплат, ИсчисленоПФР);  
					ИначеЕсли КлассУсловийТруда = Перечисление.КлассыУсловийТрудаПоРезультатамСпециальнойОценки.Вредный1 Тогда	 //3.1
						ЗаполнитьСтрокуТаблицы(ТабДляРеестраДопТариф_3_1_ВР, Сотрудник, Месяц, ВидРабот, КлассУсловийТруда, СуммаВыплат, ИсчисленоПФР);  
					КонецЕсли; 
					
				ИначеЕсли ВидРабот = "ТР" Тогда // "ТР"
						
					Если (КлассУсловийТруда = ПолучитьПустоеЗначение("Перечисление.КлассыУсловийТрудаПоРезультатамСпециальнойОценки")) или //без спецоценки
						 (КлассУсловийТруда = "") Тогда //без спецоценки
						ЗаполнитьСтрокуТаблицы(ТабДляРеестраДопТариф_БезСпецоценки_ТЯЖ, Сотрудник, Месяц, ВидРабот, КлассУсловийТруда, СуммаВыплат, ИсчисленоПФР);  
					ИначеЕсли КлассУсловийТруда = Перечисление.КлассыУсловийТрудаПоРезультатамСпециальнойОценки.Опасный Тогда    //4
						ЗаполнитьСтрокуТаблицы(ТабДляРеестраДопТариф_4_ТЯЖ, Сотрудник, Месяц, ВидРабот, КлассУсловийТруда, СуммаВыплат, ИсчисленоПФР);  
					ИначеЕсли КлассУсловийТруда = Перечисление.КлассыУсловийТрудаПоРезультатамСпециальнойОценки.Вредный4 Тогда   //3.4
						ЗаполнитьСтрокуТаблицы(ТабДляРеестраДопТариф_3_4_ТЯЖ, Сотрудник, Месяц, ВидРабот, КлассУсловийТруда, СуммаВыплат, ИсчисленоПФР);  
					ИначеЕсли КлассУсловийТруда = Перечисление.КлассыУсловийТрудаПоРезультатамСпециальнойОценки.Вредный3 Тогда   //3.3
						ЗаполнитьСтрокуТаблицы(ТабДляРеестраДопТариф_3_3_ТЯЖ, Сотрудник, Месяц, ВидРабот, КлассУсловийТруда, СуммаВыплат, ИсчисленоПФР);  
					ИначеЕсли КлассУсловийТруда = Перечисление.КлассыУсловийТрудаПоРезультатамСпециальнойОценки.Вредный2 Тогда   //3.2
						ЗаполнитьСтрокуТаблицы(ТабДляРеестраДопТариф_3_2_ТЯЖ, Сотрудник, Месяц, ВидРабот, КлассУсловийТруда, СуммаВыплат, ИсчисленоПФР);  
					ИначеЕсли КлассУсловийТруда = Перечисление.КлассыУсловийТрудаПоРезультатамСпециальнойОценки.Вредный1 Тогда	 //3.1
						ЗаполнитьСтрокуТаблицы(ТабДляРеестраДопТариф_3_1_ТЯЖ, Сотрудник, Месяц, ВидРабот, КлассУсловийТруда, СуммаВыплат, ИсчисленоПФР);  
					КонецЕсли; 
						
				КонецЕсли;
Показать
3. o'neill 33 18.04.17 09:49 Сейчас в теме
(2)
Спасибо! Простите за невнимательность.
Поправила в файле.
4. ninaK 19.04.17 07:06 Сейчас в теме
Юля, подскажите, пожалуйста какой признак застрахованного лица (1 или 2) надо ставить в стр.170 и 180 Раздела 3 , если
"Организации, применяющие УСН, занятые производством и приравненными видами деятельности" и в Мед страх не платят и не начисляют взносы и в ФСС тоже.
6. o'neill 33 19.04.17 18:06 Сейчас в теме
(4)
"1"! Эти работники застрахованы, просто у организации льготная ставка.
"2" - для временно пребывающих на территории России
5. rimma_n 160 19.04.17 10:40 Сейчас в теме
Скачала файл, отчет работает, поставила плюс. Немного замечаний по форме обработки.
1. Раз уж вы используете в качестве основы встроенную в конфигурацию обработку, то следует, как я полагаю, назвать свой отчет как-то иначе, убрать с формы лишние кнопки (например, В файл). Иначе при обновлении релизов ЗИК встроенная обработка может измениться по функционалу, а пользователи по привычке будут вызывать внешний отчет и удивляться, что неправильно что-то заполняется.
2. Должен быть переключатель для вывода/скрытия в печатной форме излишней информации (ИНН, СНИЛС и т.д.)
Немного доработала для себя вашу обработку.
7. ninaK 20.04.17 04:38 Сейчас в теме
8. Vera_Semenova 28.04.17 15:21 Сейчас в теме
Спасибо, Обработку можно использовать как внешнюю форму
9. marvm 13 28.04.17 19:10 Сейчас в теме
Спасибо, замечательная вещь!
Хорошо бы в таблицах по вредникам сделать колонки как в рсв: сумма выплат всего и необлагаемые суммы
10. kyts 02.05.17 16:04 Сейчас в теме
Добрый день! За неимением стартмани прошу о помощи выслать эту обработку,sligidj@yandex.ru если это возможно. Отчет в налоговую не принимают, сегодня последний день сдачи, проверять около 200 человек. Заранее спасибо.
Оставьте свое сообщение
Вакансии
Программист 1С
Екатеринбург
зарплата от 110 000 руб. до 200 000 руб.
Полный день

Программист 1С
Москва
зарплата от 120 000 руб. до 190 000 руб.
Полный день

Программист 1С
Екатеринбург
зарплата от 130 000 руб. до 150 000 руб.
Полный день

Специалист техподдержки 1С
Ростов-на-Дону
зарплата от 80 000 руб.
Полный день

Главный специалист 1С \ эксперт по технологическим вопросам
Москва
зарплата от 220 000 руб.
Полный день