1C 8.3.16 на Debian 10 - зависает RAC

1. shamahn 1 06.04.20 14:02 Сейчас в теме
Доброго времени суток. Следующая проблема:
1. Контейнер с Дебиан 10.3 и 1С Сервер х64 8.3.15 последний - недавно обновлен, но сам сервер стоит уже более года
2. Контейнер с Дебиан 10.3 и 1С Сервер х64 8.3.16 последний - поставлен сегодня с нуля чтобы проверить
3. Виртуальная машина с Дебиан 10.3 и 1С Сервер х64 8.3.16 последний - поднята сегодня с нуля чтобы проверить

Везде одна и та же проблема (ras и rac симлинки в /usr/local/bin)
user0@srv1c:~$ ras --daemon cluster
отрабатывает без проблем. По крайней мере ничего не говорит

user0@srv1c:~$ rac cluster list
зависает. Ждал и пол-часа, и час. Ничего не происходит.
После прерывания:
^CServer connection error


Пробовал и от рута, и без симлинков напрямую. Реакция одинаковая - зависание, хотя
user0@srv1c:~$ rac
1C:Enterprise 8.3 Remote Administrative Client Utility © 1C-Soft LLC 1996-2019
1C:Enterprise platform administration utility

Use:

        rac [mode] [command] [options] [arguments]

Supported modes:

help          Display help for the specified mode.
agent         Server cluster agent administration mode
cluster       Server cluster administration mode
manager       Server cluster manager administration mode
server        Working server administration mode
process       Working process administration mode
service       Cluster manager service administration mode
infobase      Infobase administration mode
connection    Connection administration mode
session       Infobase session administration mode
lock          Lock administration mode
rule          Assignment rule management mode
profile       Cluster security profile management mode
counter       Resource consumption counters management mode
limit         Resource consumption limits management mode

Shared options:

    --version | -v
        get the utility version

    --help | -h | -?
        display brief utility description

Shared arguments:

    <host>[:<port>]
        administration server address (default: localhost:1545)
user0@srv1c:~$
Показать


Куда копать хоть? с чего начать. Может есть у кого какие мысли?
По теме из базы знаний
Найденные решения
2. shamahn 1 06.04.20 16:26 Сейчас в теме
Нашел таки решение. Если кому понадобится - спасибо местным комрадам
https://forum.infostart.ru/forum86/topic236353/
Остальные ответы
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
2. shamahn 1 06.04.20 16:26 Сейчас в теме
Нашел таки решение. Если кому понадобится - спасибо местным комрадам
https://forum.infostart.ru/forum86/topic236353/
3. ogroup 280 07.04.20 15:02 Сейчас в теме
(2) Вам помогло создание службы в systemd, или скачивали скрипт и размещали в init.d? мне не помогает ни то ни другое (
4. shamahn 1 07.04.20 18:53 Сейчас в теме
(3) скачивал скрипт и добавлял в init.d :) права проверяли? должно все работать
5. ogroup 280 08.04.20 06:42 Сейчас в теме
(4) В системе было запущено несколько полумертвых демонов ras с прошлых попыток. Помогла перезагрузка машины.
Оставьте свое сообщение

Для получения уведомлений об ответах подключите телеграм бот:
Инфостарт бот