0. ids79 4360 08.11.18 14:59 Сейчас в теме

Контроль отрицательных остатков в конфигурациях: УТ 11.4, КА 2.4, ЕРП 2.4

Подробный разбор всех присутствующих в конфигурациях УТ 11, КА 2, ЕРП 2 вариантов контроля отрицательных остатков: по организациям, складам, оперативный контроль

Перейти к публикации

Комментарии
Избранное Подписка Сортировка: Древо
1. dm_romanov.idm 09.11.18 08:54 Сейчас в теме
2. dm_romanov.idm 09.11.18 09:08 Сейчас в теме
При изменении правил любого варианта контроля, все ранее введенные документы будут перепроводиться,

Не понятно, что значит эта фраза. При установке-снятии любого варианта контроля документы точно сами не перепроводятся.
AndrewKop; Дмитрий74Чел; imba85; Alien_job; eeeio; +5 Ответить
4. ids79 4360 09.11.18 11:20 Сейчас в теме
(2)Приведу пример, чтобы было понятнее.
Допустим мы отключили контроль остатков по организациям и ввели документ выбытия, который формирует отрицательный остаток по организации.
Далее включаем обратно контроль, и пробуем перепровести введенный документ.
Он перепроводится без ошибок, однако если его изменить или отменить и выполнить заново проведение, будет выдана ошибка о нехватке остатка.
AndrewKop; vorojcov; klaus38; Alien_job; dm_romanov.idm; +5 Ответить
5. dm_romanov.idm 09.11.18 13:34 Сейчас в теме
(4)
Спасибо за разъяснения, сейчас все понятно.
9. Xershi 745 10.11.18 09:45 Сейчас в теме
(4) нет он не перепррводится. При нажатии на кнопку срабатывает процедура поведения, но документ не был изменён и проведение не отрабатывает!
10. ids79 4360 10.11.18 22:32 Сейчас в теме
(9)Не соглашусь с Вами, документ все-таки перепроводится, все процедуры проведения отрабатывают штатно, кроме проверок на контроль. Однако большинство (если не все)исходных данных данных береться из самого документа, по этому никаких изменений не происходит при перепроведении - данные просто перезаписываются той же самой информацией. По этой причине вобщем-то даже отпадает необходимость перепроведения документов, как это было в УТ 10.3 например. Все регламентные процедуры по расчету себестоимости и прочее выполняются из вне.
3. user598655_ilia-bers 09.11.18 10:56 Сейчас в теме
Отлично. Очень полезная информация
6. feva 298 09.11.18 17:56 Сейчас в теме
Технически контроль выполняется по регистру: Товары на складах. Однако, в случае применения ордерной схемы учёта, контроль будет выполнен непосредственно в документе: Реализация товаров и услуг, не смотря на то, что в данном режиме движения в регистре: Товары на складах формируются документом: Расходный ордер.

Хочется спросить чем люди руководствовались при разработке алгоритма...
Если бы я наткнулся на это опытным путём и начал ассенизировать 1с, то, вероятнее всего, это бы привело к непроизвольному срыгиванию.
7. msfog 10.11.18 00:23 Сейчас в теме
Основные недостатки данного механизма:

нет возможности отключения контроля остатков в разрезе организаций и складов (без ордерной схемы);
нет возможности отключения в рамках контроля по регистру "Товары на складах";
не продуманный механизм оперативного управляения контроля остатвков, для крупных торговых сетей с производственными площадками это приводит к невозможности использования типового функционала.
8. ids79 4360 10.11.18 08:56 Сейчас в теме
(7)Добрый день, Юлия.
Вы имеете в виду, нельзя отключить контроль по организациям для отдельных складов и организаций? На счет организаций, согласен с Вами, было бы удобно отключить контроль только по необходимым организациям. Что касается складов, отключать контроль остатков по организациям по отдельным складам этой организации - не корректно, на мой взгляд.
Вторую часть Вашего комментария не понял, объясните пожалуйста по подробнее, думаю, Ваш опыт будет интересен.
11. msfog 10.11.18 22:43 Сейчас в теме
(8) Добрый вечер.

Часть текущего функционала не продумана под исключительные ситуации в процессах крупных компаний, требующих оперативного решения.
12. gull22 87 28.11.18 14:25 Сейчас в теме
Справочно от разработчиков ЕРП про контроль отрицательных остатков для документа "Передача продукции из кладовой":
При передаче продукции из кладовой контроль остатков по кладовой отключается, если для подразделения кладовой установлен флаг "Производство без заказа".
Для передачи продукции поддерживается сразу 2 схемы - "сначала передача продукции, потом производство без заказа", "сначала производство без заказа, потом передача продукции".
13. ScarFace 11.12.18 12:12 Сейчас в теме
что может быть? Не дает распровести ни один отбор, все контроли остатков отключил. Такое сообщение дает

"Отгружается больше, чем отобрано из ячеек по распоряжению на отбор, на 1 шт",
19. ids79 4360 12.12.18 10:58 Сейчас в теме
(13)Это как раз срабатывает дополнительный контроль, о котором я писал в конце статьи.
Вам необходимо открыть документ "Ордер на отгрузку", перевести его в состояние "К отбору", и на закладке "Отгружаемые товары" в колонке "Действия" простаить - "Отобрать" (почему-то значения в ТЧ сами не меняются), провести ордер. После этого можно будет отменить проведение документа "Отбор, размещение".
mvs5003200; ScarFace; +2 Ответить
22. ScarFace 14.12.18 09:14 Сейчас в теме
(19) Спасибо большое за ответ, я уже сам допер до этого.
14. CheBurator 3402 11.12.18 13:35 Сейчас в теме
Как старый семерочник - был уверен (по полученной ранее информации) что в УТ11 контроль остатков осуществляется только при оперативном проведении. В статье же неоднократно упоминается, что контроль выполняется только при проведении задним числом. Я чего-то не понял? Поясните, пожалуйста.
15. acanta 74 11.12.18 13:54 Сейчас в теме
(14) в том понимании, какое было заложено в 7ке - любой контроль остатков в 8ке это задним числом и на будущее.
16. CheBurator 3402 11.12.18 14:09 Сейчас в теме
(15) в том смысле что ТА загнана в будущее?
17. acanta 74 11.12.18 14:13 Сейчас в теме
(16) при проведении документа любым датой-временем мы можем проверить только остатки на конец (секунды, минуты, даты, месяца). На начало остатки непроверяемы.
18. CheBurator 3402 11.12.18 15:30 Сейчас в теме
(17) А чем тогда отличается оперативное и неоперативное проведение? а то я что-то поплыл...
21. ids79 4360 12.12.18 11:08 Сейчас в теме
(18)При оперативном проведении, если документ проводится текущим числом, автоматически устанавливается текущее время.
20. ids79 4360 12.12.18 11:06 Сейчас в теме
(14)Смотрите, в УТ 11.4 для документов отгрузки вообще отключено оперативное проведение. То-есть документы отгрузки ВСЕГДА проводятся не оперативно. Контроль же остатков также выполняется всегда, то-есть, при не оперативном проведении (в отличии от УТ 10.3, например).
Следует также учитывать, что контроль выполняется всегда на текущую дату.
По организациям, также на конец месяца проводимого документа и на конец каждого последующего месяца до текущей даты.
AndrewKop; +1 Ответить
23. maslennikov_ea 17.12.18 12:40 Сейчас в теме
(0) есть еще один контроль интересный: на основании заказа покупателя невозможно провести реализацию товаров и услуг, даже если сняты все флаги, указанные в статье. это выполняется при условии обеспечения заказов.
24. ids79 4360 17.12.18 15:39 Сейчас в теме
(23)Не понял, что Вы имеете в виду, поясните пожалуйста.
26. Xershi 745 17.02.19 00:46 Сейчас в теме
(23) в модуле проверки куча проверок. С допилом полностью их отключал, отменяя выполнение кода этих проверок.
Но это экстренный случай, зато проведет гарантированно!
25. ВикторП 193 16.02.19 23:59 Сейчас в теме
Только что проверил-Отключение контроля на время сеанса - не работает, исключения номенклатуры по Складу- да, работают , но не влияют на контроль по организации, пришлось отключать контроль по организации.

УТ 11.4.6.174
27. ids79 4360 19.02.19 16:12 Сейчас в теме
(25)Что конкретно не работает? Выводятся сообщения о нехватке остатков?
Они и должны выводится, но не должны влиять на проведение документов.
28. KokaDu 3 10.04.19 01:59 Сейчас в теме
Доброго времени.
А если временно отключили контроль по организациям (организаций несколько и настроено интеркомпани).
А через некоторое время включили, то начинают вываливаться ошибки о нехватке товаров по организациям при попытке провести Реализацию товаров.
Что необходимо выполнить для обратного включения? Оформить передачи между организациями?
29. ids79 4360 10.04.19 07:44 Сейчас в теме
(28)По хорошему, убрать все отрицательные остатки.
Как, уже нужно решать по месту. Или сформировать передачи вручную, или использовать Интеркампани.
Если использовать интеркампани, скорее всего придется удалять все резервы и перепроводить документы с момента начала появления отрицательных остатков.
Подробнее тут
30. KokaDu 3 10.04.19 18:25 Сейчас в теме
Коллега, подскажите. В момент проведения документа выводится сообщение "Обнаружен лишний резерв ..." и документ не проводится даже с выключенным контролем остатков по товарам организаций. Как обойти эту ситуацию?
31. ids79 4360 11.04.19 07:21 Сейчас в теме
(30)Лишний резерв или лишнее сторно?
По поводу лишнего сторно все в той же статье, ссылку на которую я присылал.
Если другая ошибка нужно посмотреть скриншот, так сказать сложно.
32. KokaDu 3 11.04.19 11:29 Сейчас в теме
Распровёл документы передачи между организациями и документы отгрузки стали проводиться.
Еще смущает иногда то, что распроведенный документ содержит записи в регистре РТО.
33. ids79 4360 11.04.19 20:56 Сейчас в теме
(32)
Еще смущает иногда то, что распроведенный документ содержит записи в регистре РТО.

Это да, такой принцип формирования движений по этому регистру.
34. кольщик 24.04.19 11:32 Сейчас в теме
Друзья, подскажите. В ЕРП 2.4.7 нужно сделать непроведенными и снова провести документы Приобретение товаров и услуг, по импорту.
При распроведении программа начинает ругаться что отрицательные остатки. Начинаю распроводить Таможенные декларации, реализации, отборы, расходные ордера. Что-то получается, что-то нет. Плюс документов и товаров очень много.
Если я отключу Контроль остатков на время сеанса и перепроведу документы Приобретение товаров и услуг, ничего серьезного не случится? Ничего не слетит? Или все таки обязательно нужно распроводить все документы в которых присутствует товар связанный с документами приобретения?
35. ids79 4360 24.04.19 19:37 Сейчас в теме
(34)Если Вы используете Интеркампани, тогда лучше не отключать контроль, так как потом могут быть проблемы с резервами по организациям. Если не используете Интеркампани, можете временно отключить. Потом не забудьте перезакрыть месяц.
36. кольщик 24.04.19 19:51 Сейчас в теме
(35)
Если Вы используете Интеркампани, тогда лучше не отключать контроль, так как потом могут быть проблемы с резервами по организациям. Если не используете Интеркампани, можете временно отключить. Потом не забудьте перезакрыть месяц.

Интеркампани не используем.
Попробовал распроводить Приобретение товаров и услуг, программа ругалась если были проведены Таможенные декларации, на основании этих Приобретений. Приходилось и их распроводить. Потом попробовал закрыть месяц, получил сообщение что имеются отрицательные остатки товаров. Пришлось их оприходовать. Но думаю это неправильно. А без отключения контроля вообще не смог распровести, т.к. на ордерном складе, РО, ПО, да и реализации. Одно другое не дает распровести.
37. user1215212 02.05.19 18:59 Сейчас в теме
Коллеги, подскажите, как в ЕРП отгружать в минус на ордерном складе? Все галочки по контролю остатков убраны, но система ругается и расходные ордера не проводит. А очень надо)
38. acanta 74 02.05.19 19:18 Сейчас в теме
(37) проведите приходный ордер на на это количество.
39. user1215212 02.05.19 19:29 Сейчас в теме
(38) Оперативно не получается,к сожалению. Удобно только в минус, а в конце дня приводить в соответствие. На ордерном складе вообще технически возможно в минус отгружать?
40. acanta 74 02.05.19 19:44 Сейчас в теме
(39) скорее всего понадобится завести другой склад и указать что по расходным документам ордерный учёт ведётся, а по приходным нет и с какого числа. Исправить в этом же элементе справочника может программист.
41. user1215212 02.05.19 19:48 Сейчас в теме
(40) Что это дает? Не понимаю....
42. ids79 4360 04.05.19 08:15 Сейчас в теме
(37)Да, 1С в своем репертуаре.
Отключение Опертивного контроля остатков вроди бы должно помочь.
Но нет, работает только если требуется отгрузить по ордеру больше чем есть на остатке. Если остатка совсем нет, не дает даже создать ордер.
43. ids79 4360 04.05.19 09:27 Сейчас в теме
(37)Для решения проблемы можно сделать небольшую доработку, тогда можно будет создавать ордера в минус.
Если интересно, пишите в личку или на WhatsApp 8 916 516-63-80
44. maksimov-y-v 09.05.19 00:39 Сейчас в теме
Не совсем понял как будет такая ситуация, например, при использовании сборки. Если сборка на 23.59.59 вчера, а реализацию я делаю сегодня ща вчера на 00.00.00, то у меня в УТ 11.4 все провелось в минус конечно, но провелось. Где-то ошиблись?
46. ids79 4360 04.06.19 13:06 Сейчас в теме
(44)Контроль по товарам организаций выполняется на конец месяца и последующих месяцев.
Контроль по складам вообще только на тек. дату.
Так что все нормально.
45. Cmapnep 11 04.06.19 10:45 Сейчас в теме
Добрый день Дмитрий!
На предприятии используется Интеркампани таким образом, что Управляющая организация (УО) может продавать товар Основной организации (ОО)
Ситуация следующая:
- От ОО создаются Заказы клиентов но товар и товар ставится в резерв (действие = Резервировать на складе) или сразу передается на отгрузку (действие = Отгрузить)
- Реализации по этим заказам от ОО создаются позже (в конце дня)
- По некоторым причинам в середине дня требуется создавать Реализации (только регл. учет) от ОО в которых может присутствовать тот же самый товар. При проведении таких Реализаций не учитываются "резервы Заказов" и возникает ситуация, когда по заказу невозможно провести реализацию - не хватает остатков по организации с учетом резервов Интеркампани, установленных Реализациями по регл.учету
Вопрос - есть ли возможность штатными средствами "подружить" резервы Заказов и резервы Интеркампани?
47. ids79 4360 04.06.19 13:16 Сейчас в теме
(45)Я Вас понял. Да, резервы, которые создаются по Интеркампани не учитывают существующие резервы по складу. Нужно дорабатывать систему.
48. Cmapnep 11 04.06.19 19:57 Сейчас в теме
(47) Спасибо за ответ!
Я уж думал, что не вижу чего-то очевидного
Вообще это очень странно - еще один вопрос в копилку для партнерского семинара
49. michaelsoft 24.06.19 09:33 Сейчас в теме
50. tohich 30.07.19 16:37 Сейчас в теме
Добрый день! Я недавно начал работать программистом 1с.

Существует задача такого плана: Отобрать все документы, в которых присутствует номенклатура с сериями, но по которой серийный учет не ведется.
И очистить серию для такой номенклатуры, и перепровести документы.
Вот обработка которую я написал:

&НаСервере
Процедура ОтобратьДокументыНаСервере()

Запрос = Новый Запрос;
Запрос.Текст =
"ВЫБРАТЬ
| ТоварыНаСкладах.Регистратор КАК Регистратор,
| ТоварыНаСкладах.Номенклатура КАК Номенклатура
|ИЗ
| РегистрНакопления.ТоварыНаСкладах КАК ТоварыНаСкладах
|ГДЕ
| ТоварыНаСкладах.Номенклатура.ВидНоменклатуры.ИспользоватьСерии = &Ложь
| И НЕ ТоварыНаСкладах.Серия = ЗНАЧЕНИЕ(Справочник.СерииНоменклатуры.ПустаяСсылка)
|ИТОГИ ПО
| Регистратор";

Запрос.УстановитьПараметр("Ложь", Ложь);
РезультатЗапроса = Запрос.Выполнить();

ВыборкаРегистратор = РезультатЗапроса.Выбрать(ОбходРезультатаЗапроса.ПоГруппировкам);

Пока ВыборкаРегистратор.Следующий() Цикл
Док = ВыборкаРегистратор.Регистратор.ПолучитьОбъект();
Для каждого ТЧ Из Док.Метаданные().ТабличныеЧасти Цикл
П=0;
Б=0;
Для каждого Колонка Из ТЧ.Реквизиты Цикл
Если Колонка.Имя = "Номенклатура" Тогда
П = 1;
КонецЕсли;
Если Колонка.Имя = "Серия" Тогда
Б = 1;
КонецЕсли;
Если П+Б = 2 Тогда
ВыборкаДетальныеЗаписи = ВыборкаРегистратор.Выбрать();

Пока ВыборкаДетальныеЗаписи.Следующий() Цикл
Для каждого Строка Из Док[ТЧ.Имя] Цикл
Если Строка.Номенклатура = ВыборкаДетальныеЗаписи.Номенклатура Тогда
Строка.Серия = Справочники.СерииНоменклатуры.ПустаяСсылка();
Прервать;
КонецЕсли;
КонецЦикла;
КонецЦикла;
Прервать;
КонецЕсли;
КонецЦикла;
КонецЦикла;
Попытка
Док.ОбменДанными.Загрузка = Истина;
Док.Записать(РежимЗаписиДокумента.Запись);
Док.ОбменДанными.Загрузка = Ложь;
Док.Записать(РежимЗаписиДокумента.Проведение)
Исключение
Сообщить(ОписаниеОшибки());
КонецПопытки;
КонецЦикла;
Сообщение = Новый СообщениеПользователю;
Сообщение.Текст = "Очистка завершена ";
Сообщение.Сообщить();

КонецПроцедуры

&НаКлиенте
Процедура ОтобратьДокументы(Команда)
ОтобратьДокументыНаСервере(ДокПерем,Дата1,Дата2);
КонецПроцедуры

Возможно я не совсем корректно сделал обработку.
Главная проблема при проведении измененного документа, а на данный момент это "Расходный ордер на товары" Отгружено со склада больше, чем указано в распоряжении на отгрузку, на 1 шт. Проведение не выполнено. Ошибка при вызове метода контекста (Записать).
Подскажите пжл. как я понял это связано с контролем остатков? И если с ним то какую выполнить последовательность действий для решения задачи. Конфигурация УТ 11.4.7.150.
51. ids79 4360 30.07.19 17:24 Сейчас в теме
(50)Все зависит от того, какая политика учета серий используется. Почитайте статью по сериям Возможно, придется удалять серии еще и из документов: Реализация товаров, Заказы. Для начала, попробуйте отключить флаг для склада "Контролировать оперативные остатки".
52. ids79 4360 30.07.19 18:16 Сейчас в теме
(50)Еще попробуйте очищать поле "СтатусУказанияСерий"
53. tohich 31.07.19 11:33 Сейчас в теме
Контролировать оперативные остатки - отключен. Добавил в обработку Строка.СтатусУказанияСерий = 0;
Все равно не проводит. Сделал отбор по 1 документу чтобы быстрее, вот скрин:
Прикрепленные файлы:
54. kpdozer 16.08.19 18:22 Сейчас в теме
Контроль выполняется на текущую дату, вне зависимости от даты проводимого документа. Как мы помним, в конфигурации все документы отгрузки проводятся не оперативно, и контроль БУДЕТ выполняться в случае проведения документа «задним числом».

Подскажите пожалуйста, при обмене с Бухгалтерией 3 возникают проблемы с контролем остатков, т.к. контроль выполняется не на текущую дату, а на дату документа. Как быть? Отключать контроль остатков в бухгалтерии?
55. ids79 4360 16.08.19 19:09 Сейчас в теме
(54)Выправлять корректную последовательность в бухгалтерии. Ну, или не работать задним числом.
56. kpdozer 16.08.19 19:25 Сейчас в теме
(55) Спасибо. Жаль, много пустой работы. И ведь это даже не какой-то особы случай.

В 10:00 в УТ сотрудник начинает набивать перемещение с одного склада на другой, периодически сохраняя документ.
В 10:30 он его проводит и система ругается что товара не хватает. Он вспоминает, что забыл создать поступление новой накладной с этим товаром.
В 10:30 он создает поступление товаров и проводит его, а потом не обращая внимание на время первого документа спокойно проводит перемещение.
Что имеем:
Поступление в 10:30
Перемещение в 10:00

Никто не ругается, значит так и надо. Остатки на сегодня положительные.
А потом бухгалтерия ручками у сотни документов восстанавливает последовательность. Думал без доработки обойдусь ))
57. ids79 4360 16.08.19 21:22 Сейчас в теме
(56)Да, и оперативного проведения тоже нет.
При перепроведении время не будет устанавливаться на текущее.
Чего-то разработчики не продумали этот момент.
58. kpdozer 23.08.19 19:15 Сейчас в теме
В продолжение темы:
Вот тут лежит чудесная штука, которая позволяет изменить режим контроля остатков "на дату документа"
60. Xershi 745 07.10.19 18:52 Сейчас в теме
(58) только там нарисованы какие-то ордера. А нужно реализации.
63. kpdozer 08.10.19 13:53 Сейчас в теме
(60) расширение работает с любым типом документа. Я например настроил для контроля перемещений между складами, и внутренних потреблений.
На скрине пример, основное в описании.
И проблемы с контролем в УТ как таковой нет, для УУ такой подход мегаудобен. Проблема у меня лишь в синхронизации с БП. Там контроль на дату документа.
64. Xershi 745 08.10.19 16:38 Сейчас в теме
(63) а две проверки на конец дня и на дату документа дает сделать?
65. kpdozer 08.10.19 21:39 Сейчас в теме
(64)Я думаю нет, но лучше спросить у автора. А о каком сценарии использования идёт речь?
66. Xershi 745 08.10.19 22:44 Сейчас в теме
(65) у себя пока внедрил (62). Но если приход был в 19-00, то реализацию все равно смогут в течении дня провести в 10-00. А если поставить проверку, то остатка же на 10-00 нет. В итоге расширение не даст провести, но если убрать доработку, то понадобится 2 проверка, на конец дня, чтобы не перепихнули минус, про который я там написал.
61. Xershi 745 07.10.19 19:03 Сейчас в теме
В УТ 11.3 была опция в константе "ВидКонтроляТоваровОрганизаций" = "КонецДняКонецМесяцаИДатаПоследнегоДвижения".
В УТ 11.4 это выпилили и пометили не удаление. Сегодня заметили, что если провести приход в середине или конце месяца, то реализацию даст провести в любое время этого месяца. Из-за этого возникает отрицательное сальдо и пересорты. Возможно расширение из (58) решение!
62. Xershi 745 07.10.19 20:36 Сейчас в теме
(61) либо можно это жестко исправить.
Пишем код в модуле "ЗапасыСервер" процедура "ТаблицаОстатковТоваровОрганизаций" перед первым вызовом Запрос.Выполнить();
ИмяПараметраНужнойГраницы = "Граница" + Формат(КонецМесяца(МинимальнаяДатаОстатков), ФорматДатыВИмениВТ());
Если Запрос.Параметры.Свойство(ИмяПараметраНужнойГраницы) Тогда
	Запрос.УстановитьПараметр(ИмяПараметраНужнойГраницы, Новый Граница(КонецДня(МинимальнаяДатаОстатков), ВидГраницы.Включая));
КонецЕсли;

Суть сводится к тому, что есть ситуация:
Товар1 10+ 10.09.2019 = 10
Товар1 10- 12.09.2019 = 0
Товар1 11+ 05.10.2019 = 11

Затем задним числом:
Товар1 10- 02.10.2019 = -10, но на конец месяца остаток +1 и система проводит документ, меняем границу текущего месяца на дату документа и остаток -10, система ругается.
Тоже самое было бы, если бы мы списывали задним числом в прошлом периоде, если бы был остаток. Система бы проверила остаток.
При тестировании варианта контроля на дату документа выявляется проблема, того что могут чуть раньше провести списание чем был уже расход, а второй проверки на конец дня нет и будут плодиться минуса. Поэтому ставим проверку на конец дня.
67. kpdozer 09.10.19 12:36 Сейчас в теме
(62)
меняем границу текущего месяца на дату документа

а как меняете?
68. Xershi 745 09.10.19 13:09 Сейчас в теме
(67) в (62) написан код дня конца дня. На дату документа будут плодить косяки, т.к. можно сделать такой доработкой только 1 проверку, я указал на конец дня, типовая на конец месяца. Возможно сделаю расширение в ближайшее время. Но у себя пока сделал доработкой.
69. kpdozer 09.10.19 19:00 Сейчас в теме
(68)Я к тому что 1с не просто так это выпилила. В 11.3 все как вы пишите было (как на скрине ниже)
А на мой взгляд выпилила потому, что пришла к решению, что смотреть отчеты, на конкретную дату не имеет смысла.
Основная задача посмотреть остатки на конец месяца, так же как и себестоимость окончательную, а отсюда и рентабельность. И уж точно минусов никогда не будет на конец месяца, без доработок. И поэтому все промежуточные результаты, которые все хотят видеть 1с больше не учитывает.
Ну ладно, каждый по своему учет ведет.
Прикрепленные файлы:
70. Xershi 745 09.10.19 19:22 Сейчас в теме
(69) с точки зрения УТ норм, с точки зрения БП косяк. И как можно продать товар, которого нет? В общем конечно, новая метода, а в целом криво!
59. vaxhab 10 28.08.19 21:23 Сейчас в теме
т. е. если товара нет то ордер никак не заполнить ?
Оставьте свое сообщение
Новые вопросы с вознаграждением
Автор темы объявил вознаграждение за найденный ответ, его получит тот, кто первый поможет автору.

Вакансии


Специалист техподдержки 1С
Москва
зарплата от 80 000 руб. до 120 000 руб.
Полный день

Системный аналитик 1С
Москва
зарплата от 80 000 руб. до 120 000 руб.
Полный день

Программист 1С
Москва
зарплата от 100 000 руб. до 200 000 руб.
Полный день

Тестировщик 1С
Москва
зарплата от 70 000 руб.
Полный день