Не устанавливается компонента драйвера ККМ Атол

1. wantingstew 14.08.23 13:33 Сейчас в теме
Доброго времени суток! Делал обновление конфигурации розницы до версии 2.3.13.33 и после обновления при открытии смены через 1с на ККТ появилась ошибка "на портале 1с итс нет требуемой внешней компоненты atol_kkt_1c83_v10 последней версии". Данную ошибку решил, добавив Атоловский dll по пути "C:\Users\*Пользователь*AppData\Roaming\1C\1cv8\ExtCompT" и программа теперь дает открыть смену на ККТ. Но если запустить программу на следующий день, то 1с снова выдает вышеописанную ошибку, но при этом, чтобы драйвер заработал и для его работы мне необходимо лезть в справочник драйвера оборудования и оттуда открывать нужный драйвер, чтобы он автоматически установил компоненту. Можете подсказать, из-за чего 1с не может автоматически установить компоненту?
По теме из базы знаний
Ответы
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
2. Torin 782 14.08.23 14:30 Сейчас в теме
(1)
"C:\Users\*Пользователь*AppData\Roaming\1C\1cv8\ExtCompT"

есть в этом каталоге файл registry.xml посмотрите его
4. wantingstew 14.08.23 14:41 Сейчас в теме
(2)В данный файл так же вносил изменения. Конкретно прописал полное наименование dll-ки
3. PowerBoy 3379 14.08.23 14:38 Сейчас в теме
На кассеККМ поменял настройку?
5. wantingstew 14.08.23 14:42 Сейчас в теме
(3) Для кассы максимум только установил новый драйвер (10.10.0.0). Подскажи, о какой настройке идет речь?
9. Torin 782 14.08.23 14:51 Сейчас в теме
(5)
Для кассы максимум только установил новый драйвер (10.10.0.0)


Через драйверы оборудования / подключить новый и загружали компоненты (ККТ.zip) из поставки 10.10.0.0?
11. wantingstew 14.08.23 15:49 Сейчас в теме
(9) Сейчас попробовал таким способом добавить драйвер. По итогу не получилось пробить чек, так касса не поддерживает ФФД 1.2
12. Torin 782 14.08.23 15:56 Сейчас в теме
(11) Тогда понижайте компоненты 10.9.3.1 там стандарт еще 3.6 , в 10.10.0.0 уже 4.0
6. PowerBoy 3379 14.08.23 14:45 Сейчас в теме
Там привязка есть к торговому оборудованию, может у Вас на старый драйвер стоит.
7. wantingstew 14.08.23 14:49 Сейчас в теме
(6) В настройке рабочего места, если об этом идет речь, я менял оборудование. Так как после обновления я создал оборудование в "подключаемых оборудованиях" и сразу же настроил справочник магазин, чтобы с ККТ можно было взаимодействовать
8. PowerBoy 3379 14.08.23 14:50 Сейчас в теме
(7) Справочник КассыККМ надо смотреть.
10. wantingstew 14.08.23 14:54 Сейчас в теме
(8) В сообщении (7) как раз про него описал. Там все в порядке
Оставьте свое сообщение

Для получения уведомлений об ответах подключите телеграм бот:
Инфостарт бот