Расширение "Интерфейс Плюс"

0. RocKeR_13 817 22.09.18 06:39 Сейчас в теме
Расширение для 1С:Розница 2.2 и 1С:Управление Торговлей 11, которое позволит повысить удобство работы!

Перейти к публикации

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
100. opus70 70 18.05.20 21:18 Сейчас в теме
добрый день
еще нашел ошибочку релиз 2.3.3.25 (понято что не заявлен в тек вашем релизе)
При включенном сервисе 1С:Номенклатура

1. не правильно отрабатывает запрос в процедуре
ТекстЗапросаРасширенный()
тут все банально любимая контора как всегда что то поменяла и никого не предупредила
запрос длинный не привожу его поменять там легко


2. в процедуре

&НаСервере
Процедура ОбновитьКолонкиСписка()
....
Для Каждого Элемент Из Элементы.Список.ПодчиненныеЭлементы Цикл
			Если ПустаяСтрока(Элемент.ПутьКДанным) Тогда
				Попытка
					Элемент.ПутьКДанным = "Список."+Элемент.Имя;
				Исключение
					
				КонецПопытки;
				
			КонецЕсли;
	КонецЦикла;
Показать

нужно заменить на

Для Каждого Элемент Из Элементы.Список.ПодчиненныеЭлементы Цикл
		
		если Элемент.Имя="РаботаСНоменклатуройГруппаКолонок" ТОгда //вот тут идет группа а не данные 
		Иначе
			Если ПустаяСтрока(Элемент.ПутьКДанным) Тогда
				Попытка
					Элемент.ПутьКДанным = "Список."+Элемент.Имя;
				Исключение
					
				КонецПопытки;
				
			КонецЕсли;
		конецесли;
		
	КонецЦикла;
Показать
101. RocKeR_13 817 19.05.20 13:16 Сейчас в теме
(100) Здравствуйте! Какая версия расширения у вас используется?
Проблема уже исправлена в версии 1.0.15, которая будет опубликована в ближайшие дни
102. opus70 70 19.05.20 16:10 Сейчас в теме
(101) 1.0.14 я и не говорю что критическая выше указал что на 2.3.3.25 (понято что не заявлен в тек вашем релизе)
103. RocKeR_13 817 19.05.20 16:11 Сейчас в теме
(102) просто уже обращались с этой проблемой ранее, но в связи с большой загрузкой версию 1.0.15 так до сих пор не удалось подготовить.
104. it_sar 18 08.06.20 22:26 Сейчас в теме
Возможна адаптация этого расширения под УНФ 1.6.20? Какова будет стоимость и сроки?
105. RocKeR_13 817 09.06.20 07:37 Сейчас в теме
(104) здравствуйте! К сожалению, с УНФ мало работал, так что не могу назвать приблизительные сроки. Думаю, в ближайший месяц ждать не стоит, так как сейчас у меня большая нагрузка. Но на заметку взял
Оставьте свое сообщение
Вопросы с вознаграждением