INFOSTART EVENT 2018 EDUCATION

Второй тур голосования за доклады.
Окончание 5 сентября.

Круткина Оксана | Начальник бюро ОИТ | ПАО "Амурский судостроительный завод"

«Автоматизация закупочной и договорной деятельности предприятия в 1С: Бухгалтерия (223-ФЗ, 44-ФЗ)»

1. Закупочная деятельность. 1.1 Формирование годовой потребности центрами затрат. 1.2 Создание Плана закупок предприятия центрами финансовой ответственности (ЦФО) 1.3 Корректировка Плана закупок в течении года. 1.4 Проведение и контроль Закупочной процедуры на основе утвержденного Плана закупок. 1.5 Заключение договора по результату проведения закупочной процедуры. 2. Договорная деятельность 2.1 Электронное согласование и заключение договора. 2.1.1 Различия в процедуре согласования договора для конкурентного, не конкурентного и малого способов закупки. 2.2 Контроль лимитов БДР и БДДС. 2.3 Контроль исполнения договора.

1. user655644_a.slepcov 14.12.16 10:19 Сейчас в теме

Ошибки при синхронизации РИБ розница 2.2

У нас есть две розницы 2.2 одна у нас главный узел, другая подчиненный. Периодически стали возникать ошибки такого рода, что при синхронизации данные из подчиненого узла иногда теряются, это происходит не всегда, и не понятна причина этого. При этом данные из основного узла в подчиненный доходят без сбоев. Подскажите в чем может быть проблема, создавать новый РИБ мы не можем, так как филиал находиться далеко и не понятно какие данные попали в основной узел, какие нет.
Найденные решения
4. lenochka-semicova 14.12.16 15:28 Сейчас в теме
Попробуйте проверить - есть ли у Вас в конфе такое изменение

в модуле ОбменДаннымиСервер заменить строки кода


Если СозданиеНачальногоОбраза Тогда
КоличествоОбъектовКВыгрузке = РассчитатьКоличествоОбъектовВБазе(Получатель);
Иначе
КоличествоОбъектовКВыгрузке = РассчитатьКоличествоЗарегистрированныхОбъектов(Получатель);
КонецЕсли;

на


КоличествоОбъектовКВыгрузке = 0;
Если СозданиеНачальногоОбраза Тогда
КоличествоОбъектовКВыгрузке = РассчитатьКоличествоОбъектовВБазе(Получатель);
КонецЕсли

Прогресс-бар при этом будет показывать 0 во время выгрузки, но данные теряться не будут.

Подробнее можно почитать тут
https://partners.v8.1c.ru/forum/topic/1508697
Остальные ответы
Сортировка: Древо
3. TODD22 17 14.12.16 14:41 Сейчас в теме
(1)Та же проблема. В ЦБ из регистра сведений часть записей не выгружается в узел.....
2. alxarz 29 14.12.16 14:21 Сейчас в теме
проблема может быть из-за "проблемной" базы. ТиИ в помощь.
4. lenochka-semicova 14.12.16 15:28 Сейчас в теме
Попробуйте проверить - есть ли у Вас в конфе такое изменение

в модуле ОбменДаннымиСервер заменить строки кода


Если СозданиеНачальногоОбраза Тогда
КоличествоОбъектовКВыгрузке = РассчитатьКоличествоОбъектовВБазе(Получатель);
Иначе
КоличествоОбъектовКВыгрузке = РассчитатьКоличествоЗарегистрированныхОбъектов(Получатель);
КонецЕсли;

на


КоличествоОбъектовКВыгрузке = 0;
Если СозданиеНачальногоОбраза Тогда
КоличествоОбъектовКВыгрузке = РассчитатьКоличествоОбъектовВБазе(Получатель);
КонецЕсли

Прогресс-бар при этом будет показывать 0 во время выгрузки, но данные теряться не будут.

Подробнее можно почитать тут
https://partners.v8.1c.ru/forum/topic/1508697
Оставьте свое сообщение
Новые вопросы с вознаграждением
Автор темы объявил вознаграждение за найденный ответ, его получит тот, кто первый поможет автору.

Вакансии

Программист 1С
Одесса (Украина)
зарплата от 40 000 руб.
Полный день

Программист 1С
Санкт-Петербург
Полный день

Аналитик 1С
Москва
зарплата от 80 000 руб. до 120 000 руб.
Полный день

1С Developer
Одесса (Украина)
зарплата от 60 000 руб. до 120 000 руб.
Полный день

Бизнес-аналитик 1С
Санкт-Петербург
зарплата от 70 000 руб. до 90 000 руб.
Полный день