Быстрое удаление неиспользуемых версий 1С:Предприятие 8, кэша метаданных и информационных баз

0. bonv 1058 13.11.17 12:15 Сейчас в теме
При обновлении платформы 1С:Предприятие 8 предыдущие версии не удаляются. Со временем количество неиспользуемых версий платформы растет. Они занимают место на диске. Для решения этой проблемы предназначена программа OneCleaner. Она позволяет быстро удалить неиспользуемые версии платформы, а также почистить кэш метаданных и удалить ненужные информационные базы данных.

Перейти к публикации

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. Evil Beaver 6776 15.11.17 12:41 Сейчас в теме
Хорошая штука, пользуюсь много лет.
9. Дмитрий74Чел 195 20.11.17 14:37 Сейчас в теме
(1) Много лет? Статья опубликована 14.11.2017
11. Evil Beaver 6776 21.11.17 23:15 Сейчас в теме
(9) Ну так и что с того :) Программы же не самозарождаются на инфостарте )
2. new1c 171 16.11.17 10:33 Сейчас в теме
Спасибо, хорошая обработка.
Немного не хватает возможности сортировать список информационных баз и версий платформы по алфавиту.
4. bonv 1058 16.11.17 12:30 Сейчас в теме
(2) так вроде можно же. Клик по заголовку колонки
6. new1c 171 16.11.17 14:21 Сейчас в теме
3. milov.aleksey 326 16.11.17 12:05 Сейчас в теме
Запустил на Windows7 pro 64х, ругается!
5. bonv 1058 16.11.17 12:31 Сейчас в теме
7. milov.aleksey 326 16.11.17 15:19 Сейчас в теме
An unhendled exception occured: The invocation of the constructor
on type 'Onecleaner.MainWindowViewModel' that matches
the specified binding constraints threw an exception.
Прикрепленные файлы:
10. Дмитрий74Чел 195 21.11.17 15:48 Сейчас в теме
(7) подтверждаю - та же проблема на той же Windows
13. bonv 1058 22.11.17 00:21 Сейчас в теме
(10)
Требования
Microsoft .NET Framework 4.5 и выше


С этой версией должно работать
12. bonv 1058 22.11.17 00:21 Сейчас в теме
(7)
Требования
Microsoft .NET Framework 4.5 и выше


С этой версией должно работать
14. milov.aleksey 326 24.11.17 16:27 Сейчас в теме
(12) Установил WhatsAppSetup.exe для Windows, он поставил Microsoft .NET Framework 4.5.2. Вспомнил про утилиту, запустил снова. Работает!
15. milov.aleksey 326 24.11.17 16:28 Сейчас в теме
(7) Установил WhatsAppSetup.exe для Windows, он поставил Microsoft .NET Framework 4.5.2. Вспомнил про утилиту, запустил снова. Работает! Вопрос закрыл.
8. LexSeIch 206 18.11.17 14:16 Сейчас в теме
Интересная статья. Будет время попробую на практике. Спасибо!
Оставьте свое сообщение
Вопросы с вознаграждением